T-400 governor gear breaks off - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-23-2007, 03:22 PM
Registered User
 

Last journal entry: Here it is
Last photo:
Join Date: Apr 2006
Location: South Jersey
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-400 governor gear breaks off

I have a customer who keeps snapping governor gears off in his 64 impala with a zz383 and a 400th. Any help would be greatly appreciated. Just trying to figure out what might be the cause.
thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-23-2007, 04:08 PM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,815
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
Gov binding in the case? Is the case scored in the gov bore?

Wonder if anyone makes a metal gear?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-23-2007, 05:15 PM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Case bushing waled out and eating up the gear?

Gear not properly attached to the gov body?

Early or late governor/case?
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 05-23-2007, 07:01 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,101
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
pull the tail housing off and look inside.

as mentioned the case bushing may have walked out the back of the case OR the bushing may simply be worn out
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 05-23-2007, 11:06 PM
stea's Avatar
Member
 
Last photo:
Join Date: Feb 2003
Location: utah
Posts: 336
Wiki Edits: 0

Thanks: 7
Thanked 5 Times in 5 Posts
My TH350 with a fresh rebuild kept doing the same. Could not figure out the problem. Wound up replacing the output shaft. No problems since.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 05-24-2007, 12:35 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
T-400 governor gear

The worm gear on the output shaft, that corresponds with the governor gear, may have burrs on it.

The unit may have been exposed to the elements as well,before it found it's way into this vehicle, rust, or pits on the worm gear, once the rust was removed, will cause accelerated failure of the governor gear.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 05-30-2007, 02:06 PM
Registered User
 
Join Date: May 2007
Location: Calimesa, California
Posts: 20
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
In the very early TH400's they used a gear that had a tip (***) on it, not a hole at the end like the late ones. If you have this, you will need to locate an early gear. You might try Ron at 818 2467788 for this old style governor gear. He carries very old transmission parts.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 05-30-2007, 06:10 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,101
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
yep, the early governor gear style could be the cause.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 sbc vs 400 pontiac Artemis Entreri Engine 52 09-08-2010 06:17 PM
400 sbc Devin 427 Engine 19 06-08-2010 07:17 PM
400 cid SBC Shades_o_Grey Engine 20 02-04-2008 12:28 PM
383 or 400?? KFXrider88 Engine 7 06-13-2006 05:45 AM
400 Combinations MI2600 Engine 15 05-12-2006 07:08 PM


All times are GMT -6. The time now is 06:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.