T-400 Modulator Plug - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-28-2013, 06:33 AM
Registered User
 
Join Date: Dec 2011
Location: Northern Colorado
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-400 Modulator Plug

First time rebuilding a TH400, completed most the mods that Jake usually recommends, (Dual feed, full fwd manual, 1-2 override, 2-3 accumulator, drilled plate holes at .125/.140 and did the boost valve mod) I plan to leave the governor out but want to know if the modulator can be left in with no vacuum applied or do you have to use a plug? Also, purchased a new B/W friction kit, it came with two different colors of frictions, there are browns and greens. I assume the green ones would go into the direct clutch pack? Thanks.

    Advertisement
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
plugged vacuum modulator T-400 0trbo4myCHEVUICK Transmission - Rearend 22 10-26-2012 11:47 AM
Plug gap help please SBC 400 Fastest65 Engine 14 12-03-2010 03:58 PM
th-400 vac modulator rtyauch301 Transmission - Rearend 2 08-17-2010 12:03 PM
T-400 modulator line unstable Transmission - Rearend 8 04-12-2010 05:30 PM
T-400 Modulator or Governor Upshift? 454headache Transmission - Rearend 5 04-06-2010 04:48 AM


All times are GMT -6. The time now is 08:58 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.