T-400 no reverse - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-13-2011, 01:46 PM
Registered User
 
Join Date: May 2009
Location: slc, ut
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-400 no reverse

at the track friday night. 4th race of season. no trans problems as it was a brand new rebuild. on a qualifying run near the end of the quarter it felt like the trans was binding and stopped pulling hard. puked the type F trough the dip stick and smoked the track last 100 feet. anyway i have all forward gears no reverse. reverse manual pattern th400. 3800 stall. neutral is neutral park is park. Any ideas?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-14-2011, 06:14 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,072
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
If 3rd gear is OK , the reverse problem would be the rear band.
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-15-2011, 10:27 AM
Registered User
 
Join Date: May 2009
Location: slc, ut
Posts: 17
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th 400 issue

rear band had some wear, but the stupid check ball that tci gives you for the passage next to the center support got sucked up into the center support. replacing center support and using larger check ball.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
T-400 only reverse gear chuck whitaker Transmission - Rearend 3 12-20-2012 07:08 AM
THM 400 will not move in reverse. ikkinrolyat Transmission - Rearend 1 11-29-2008 04:11 PM
Turbo 400 reverse pattern...? Why...? Bumpstick Transmission - Rearend 1 05-30-2005 05:56 PM
400 turbo no reverse 68chevelleSS454 Transmission - Rearend 2 08-25-2004 11:49 PM
New TH 400 slow into drive and reverse Jmark Transmission - Rearend 2 02-09-2004 10:39 PM


All times are GMT -6. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.