t-400 in place of a 4L60E in a 4x4 ? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-22-2007, 09:22 AM
Registered User
 
Join Date: Aug 2007
Location: alabama
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
t-400 in place of a 4L60E in a 4x4 ?

i have a 94 z 71 4x4 i purchased a tubo 400 from a two wheel drive. will it fit without a lot of mods? it has the original 700 r init i think. thanks the frog

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-22-2007, 12:37 PM
DeathRattle's Avatar
Some Punk Kid
 
Last photo:
Join Date: Oct 2006
Location: Michigan
Age: 28
Posts: 787
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
I think the mount pad on the 700 is farther back. And for 4x4 the extension housing is different.
What I don't know is if the computer is gonna have a heart attack with the T400.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-22-2007, 08:15 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,185
Wiki Edits: 1659

Thanks: 421
Thanked 108 Times in 104 Posts
Quote:
Originally Posted by the frog
i have a 94 z 71 4x4 i purchased a tubo 400 from a two wheel drive. will it fit without a lot of mods? it has the original 700 r init i think. thanks the frog

no........
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
4L60E 4x4 tarmon8r Transmission - Rearend 0 03-10-2006 08:47 PM
questions about 4l60e 85ta383 Transmission - Rearend 3 04-10-2005 09:27 AM
chevy 400 buildup 406chevelle Engine 15 06-08-2003 04:41 PM
Small Block 400 chevyelc81 Engine 9 06-18-2002 07:10 PM
will a 1969 455ci olds engine bolt right in place of a pontiac 400??? chevyelc81 Engine 3 06-12-2002 04:54 AM


All times are GMT -6. The time now is 04:36 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.