T-400 Shifting problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-08-2011, 06:55 PM
Registered User
 
Join Date: Jun 2011
Location: oklahoma city
Posts: 1
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-400 Shifting problems

I have a TH400 automatic trans that had no reverse or third gear left in it. I rebuilt the transmission, air tested the clutches after assembling the clutches and the work good. I did a complete rebuild(bushings, seals, seal rings, thrust washers) and instaled a shift kit. My problem is it does not shift into 3rd gear on acceleration and does not down shift to first after coming to a stop, and no kick down to passing gear. I am thinking possibly a governor, but looking for help.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-09-2011, 06:02 AM
Registered User
 
Join Date: Dec 2009
Location: New Jersey
Posts: 50
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
400

sounds like governor sticking.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
400 Turbo Tranny shifting problems Hottrod334455 Transmission - Rearend 3 10-19-2010 03:19 PM
Turbo 400 shifting problems 35chevrolet Transmission - Rearend 2 07-08-2007 06:26 PM
shifting problems on turbo 400 tranny akstonedborder Transmission - Rearend 2 04-04-2006 04:13 PM
TH-400 Shifting novatech Transmission - Rearend 1 07-31-2005 01:52 PM
shifting problems gto401 Transmission - Rearend 1 09-25-2003 03:14 PM


All times are GMT -6. The time now is 07:05 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.