T-400 tranny slip - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-23-2011, 04:43 PM
Registered User
 
Join Date: May 2011
Location: canada
Posts: 63
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-400 tranny slip

Hey guys, bought a 87 Monte SS, did a bunch of work installed my 383 etc, it came with b&m turbo 400, I don't have much history on it other than guy said his buddy rebuilt it with all the best. From first to second it has a real slow, shift, worst when its cold, probably delays a second before shifting an even then it's not crisp 2nd to 3 rd is normal, im going to pull the pan to change filter and such, is there something I can look for in the shift kit that could cause this?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-23-2011, 04:44 PM
Registered User
 
Join Date: May 2011
Location: canada
Posts: 63
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
And yes the vacuum is hooked up ad yes it is adjustable, ty
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
94 chevy s10 zr2 tranny slip 94chevys10_zr2 Transmission - Rearend 3 07-01-2009 09:27 PM
Tranny fluid leaking THRU the slip joint??? murrsue Transmission - Rearend 22 02-20-2007 11:34 PM
2000 GrandAm tranny slip? ChevelleSS_LS6 Transmission - Rearend 11 07-15-2006 10:43 PM
why does my tranny slip when i turn right? biscotrain Transmission - Rearend 6 07-30-2004 11:13 AM
anti slip or no slip Terry411 Transmission - Rearend 2 05-01-2003 04:05 AM


All times are GMT -6. The time now is 08:59 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.