T-400 vacuum & kickdown hookups - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-02-2011, 07:06 AM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: NY
Posts: 157
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
T-400 vacuum & kickdown hookups

I'm going out to work on my old pickup next month & I can't remember how the trans vac & kickdown were hooked up. I transplanted a '70 Olds 455 & TH400 into this truck in the 80's while I was in high school. It's been sitting for the last 20 years & I've been trying to get it going again. The engine is almost ready to start up, but I still need to address the transmission.

One thing I noticed was the transmission vac & kickdown were off / missing.

How do I hook up a vac line from the engine to the trans? Where does it go (each end)?

As for the kickdown, I think the whole thing is missing. I think the wires may have been pulled out from the trans or cut off. How do I locate this, & how is it hooked up?

If you have any photos, that would be great.

Thanks.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-02-2011, 08:28 AM
Member
 
Last photo:
Join Date: Dec 2004
Location: San Antonio, Texas
Age: 50
Posts: 4,023
Wiki Edits: 0

Thanks: 0
Thanked 24 Times in 24 Posts
Just connect a manifold vacuum line to the modulator on the trans.

for the down shift, th400's use an electric switch with a 12V input to the trans.

I have a picture in my album.

You can start and drive the engine without the down shift connected (for now).
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-02-2011, 09:58 AM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: NY
Posts: 157
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Ya, the downshift was never hooked up since the engine was installed.

If I remember correctly, transmission fluid was get sucked thru that vac hose. I guess I need a modulator too.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 10-03-2011, 05:04 AM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
Kickdown Info >> T-400 kick down hook up question
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 10-03-2011, 06:43 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by tjet
I'm going out to work on my old pickup next month & I can't remember how the trans vac & kickdown were hooked up. I transplanted a '70 Olds 455 & TH400 into this truck in the 80's while I was in high school. It's been sitting for the last 20 years & I've been trying to get it going again. The engine is almost ready to start up, but I still need to address the transmission.

One thing I noticed was the transmission vac & kickdown were off / missing.

How do I hook up a vac line from the engine to the trans? Where does it go (each end)?

As for the kickdown, I think the whole thing is missing. I think the wires may have been pulled out from the trans or cut off. How do I locate this, & how is it hooked up?

If you have any photos, that would be great.

Thanks.
The terminal can be seen at the upper right of the photo below. From HERE, Post #17:

Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-03-2011, 03:11 PM
Registered User
 
Last photo:
Join Date: Apr 2010
Location: NY
Posts: 157
Wiki Edits: 0

Thanks: 1
Thanked 1 Time in 1 Post
Great info guys!!

I think I'll get a new modulator as well.

Thanks
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pontiac 400 and th400 vacuum question adam83 Engine 4 01-14-2011 07:19 PM
Pontiac 400 vacuum outlet question adam83 Engine 8 10-16-2010 01:35 PM
turbo 400 kickdown? hougie Transmission - Rearend 5 09-05-2007 12:59 AM
Vacuum hookups Yub350 Engine 3 10-21-2004 03:26 PM
Proper vacuum line hookups 66Caprice Engine 2 07-18-2004 10:52 AM


All times are GMT -6. The time now is 02:44 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.