t-5 tranmission hard-impossible to shift - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-22-2007, 03:51 PM
BMM BMM is offline
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Not there
Posts: 605
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
t-5 tranmission hard-impossible to shift

Hello. Last night my 1991 Mustang 5 speed decided it would not shift. Try as I might, it wouldnt go into a drive gear. It wouldnt grind, but wouldnt go. I could get it into reverse, but it would grind extremely and stall. Today I shifts, albeit with some force, and every once in a while gets really tricky.

Ive described it as having make some funny grinding noises before.

What could this be? Total tranny problem, or something small? Please help!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-22-2007, 03:54 PM
1931 steve's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild an engine Last photo:
Join Date: Nov 2004
Location: Michigan
Age: 42
Posts: 1,207
Wiki Edits: 4

Thanks: 0
Thanked 0 Times in 0 Posts
Will it shift OK with the engine not running? If so it sounds like it could be a worn out clutch.

Steve
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 02-22-2007, 04:08 PM
BMM BMM is offline
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Not there
Posts: 605
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Its seems to shift alright with the engine off, a little snag every odd shift though. I just took it out quickly...the symptoms are so haphazard. It'll shift fine one time, than get stuck the other etc. It is making alot of funny noises, especially when the clutch it depressed, and when shifting.

Thank you.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 02-22-2007, 04:33 PM
aka Duke of URL
 
Last wiki edit: Finding vacuum leaks Last photo:
Join Date: Oct 2001
Location: Rockville, MD
Posts: 4,821
Wiki Edits: 1

Thanks: 0
Thanked 0 Times in 0 Posts
Sounds as the release bearing asm. is hanging on the trans. front bearing retainer. Common problem. Replace the bearing retainer with a steel one.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 02-23-2007, 12:56 AM
BMM BMM is offline
Registered User
 
Last photo:
Join Date: Jul 2006
Location: Not there
Posts: 605
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Will do (or a shop will, at least). Thank you.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Shifting 97 Suburban JCPSME Transmission - Rearend 5 07-16-2005 12:23 PM
98 Blazer Shifting Hard After Long Trip Ghetto Jet Transmission - Rearend 5 06-28-2005 08:41 PM
TH700r-4 shift kit 85CHEVY Transmission - Rearend 6 11-14-2003 09:18 PM
TH-350, low rpm 1/2 shift gearhead_383 Transmission - Rearend 7 10-30-2003 08:52 AM
Tranny shift problems. chevcamz28newbie Transmission - Rearend 6 08-09-2003 05:52 PM


All times are GMT -6. The time now is 07:59 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.