T-700r4 no reverse good line-pressure - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-17-2013, 08:34 AM
Registered User
 
Join Date: Mar 2013
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T-700r4 no reverse good line-pressure

Hello all,

I have been having a hate/love affair with my TH700 R4 non electrical.

The transmission was bad so I took it apart, the engine brake didnt work very well and most of the times he would skip 2nd. After 150k miles.

I rebuilded it: new clutches, new 2-4 band, new seals
I check for cracks and wear on the hardware and put it back together.
During the rebuild I made some pictures while taking it apart.

After a week the workshop manual book arrived from the great USA.
the first thing I notist was that there where differant amount of checkball in my tranny then there were it the book. But I took pictures and the transmission was fine al the time before getting bad. So I put it in like I have taken it out.

First test drive after installing it back in the car. no Reverse.
When I select overdrive of Drive it kicks in pretty hard, like an manual transmission with a bad clutch.

All the forward gears work fine. Just the reverse is not present.
I have been measuring line pressure with the information from the book.
All gears are in the top pressure range of the table some even a little bit higher.

When I select the Revers it wants to move a little bit backwards (2inches) but then stops puching the car backwards of forwards when in R is not possible. I feels like there are 2 gears selected like the transmission winding up or something.
Also the engine Brake is very weak .

Is there anyone how can give me some advice, my feeling says it is something with these checkballs.

Cheers Arno.

    Advertisement
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
700R4 Line Pressure Edgar86 Transmission - Rearend 8 01-03-2013 11:08 AM
700r4 line pressure? blacklabzeke Transmission - Rearend 5 10-25-2012 08:56 PM
what should be a good brake line pressure Augusto Suspension - Brakes - Steering 3 05-08-2012 10:05 PM
4l60e - No reverse after rebuild - Low line pressure? reddeth Transmission - Rearend 5 06-03-2009 09:12 AM
700R4 no line pressure rise mmather1 Transmission - Rearend 8 07-11-2008 07:40 PM


All times are GMT -6. The time now is 06:07 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.