T.A. wiring issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-04-2006, 02:20 PM
Registered User
 
Join Date: Jul 2006
Location: East Texas
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
T.A. wiring issues

First off let me say I am a mechanic However I am NOT an electrician. My problem is that mt 77 Trans Am has this on again off again problem. Something under the dash pops and my tach and power windows quit working. It may stay that way for a week or maybe just 10 minutes. Then it pops again and everything works. Its not the grounds and its not the circuit breakers for the windows either. Upon visual inspection there are no visual burns anywhere or naked or shorted out wires. Any Ideas???

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-04-2006, 05:26 PM
docvette's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Rebuild an alternator Last photo:
Join Date: Mar 2004
Location: Lafayette, california
Age: 62
Posts: 7,362
Wiki Edits: 12

Thanks: 0
Thanked 6 Times in 3 Posts
Doc here,

Disconnect the battery, Carefully Pull the fuse buss..and check the back of the buss, where the wires solder into the Brass bars..

Upon careful inspection, I'll just bet you'll find a broken solder joint to one of those bars..And If so, carefully re-solder it back onto the bar.

The only other cause I can think of If your SURE the wires are not suspect, Is a faulty fuse holder..(loose connection)..check for that..

To find the buss bar problem, before pulling the fuse buss, and power connected, with the problem in evidence, get out your DVOM, set for VDC, V X 50 , or auto range, and measure on BOTH sides of the fuses on those items..If they are dead on BOTH sides..it's the feed to the bar..

Happy 4 th Of July!

Hotrodders are the
Most independent
group of individuals
today..
So I guess It's our
Day too...

Doc
__________________
Aftermarket Solutions
Electronic & Electrical
Innovations
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-04-2006, 07:58 PM
Registered User
 
Join Date: Jul 2006
Location: East Texas
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Thanks I will try that tommorow at work. I will let you know what I find.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EZ wiring project zipfactor Electrical 3 05-21-2006 03:55 PM
Alternator Wiring question 65Stanger Electrical 8 04-29-2006 02:28 AM
Ford distributorless wiring issues n' stuff Th3 T0y M4k3r Electrical 18 12-27-2004 05:18 PM
Wiring with fiberglass wbmusarra Electrical 1 11-13-2003 05:18 AM
S-10 wiring issues....need a diagram TurboS10 Electrical 5 09-26-2003 10:35 AM


All times are GMT -6. The time now is 09:06 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.