Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   T10 Issue (http://www.hotrodders.com/forum/t10-issue-223396.html)

1981zapper 08-26-2012 10:46 PM

T10 Issue
 
I had my Borg Warner Super T10 Rebuilt, I changed my case from a Aluminum to a Cast Iron due to BBC Torque, now Iím having a problem with Reverse, when ever I put it in Reverse it will grind out, I even tried going into 1st then Reverse and still have the problem and sometimes my shifter will get stuck in Reverse, it only grind out in reverse every other gear is fine and when i let my car roll in netural it doesn't grind

bigdog7373 09-05-2012 08:46 AM

Check to make sure everything is properly adjusted. If its all good then you need to contact whoever rebuilt it for you, that's unacceptable to have a problem like that after being rebuilt.

big gear head 09-05-2012 09:07 AM

Did you change the clutch too? Sounds like more of a clutch problem to me. If the clutch doesn't completely disengage then the transmission will grind when going into reverse. 1st through 4th have syncronizers to stop the gears before going in, but reverse doesn't have a syncronizer, so it grinds if anything in the transmission is moving.


All times are GMT -6. The time now is 02:55 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.