Tach Filter? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-27-2012, 03:34 PM
Registered User
 
Last photo:
Join Date: Oct 2007
Location: Northern Ohio
Age: 59
Posts: 83
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Tach Filter?

I have an 82 Z-28 that has a 406, I am using a Summit all-in-one dizzy with a cannister style coil. I have a seperate shift light and a Petronix rev limiter and I am using the stock tach that is in the dash. Everything works but when I have the lights on and say the electric fans are running and I am at idle waiting to make and turn and put my turn signal on, the tach and shift light bounce and light with the turn signal, any ideas why? The car is charging fine, no problem there, if the headlights are not on it is not a problem, really weird I know and I have to wonder if I need a tach filter wired in some place, I can't find the stock one that was on the car and am not sure what or where to put one. Thanks for any input.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-27-2012, 08:37 PM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 60
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 598 Times in 547 Posts
Quote:
Originally Posted by cc82z-28 View Post
I have an 82 Z-28 that has a 406, I am using a Summit all-in-one dizzy with a cannister style coil. I have a seperate shift light and a Petronix rev limiter and I am using the stock tach that is in the dash. Everything works but when I have the lights on and say the electric fans are running and I am at idle waiting to make and turn and put my turn signal on, the tach and shift light bounce and light with the turn signal, any ideas why? The car is charging fine, no problem there, if the headlights are not on it is not a problem, really weird I know and I have to wonder if I need a tach filter wired in some place, I can't find the stock one that was on the car and am not sure what or where to put one. Thanks for any input.
This might be due to the circuit(s) the tach, ignition components, and shift light is using for power. You could try a different power source. Routing the power supply wires away from the flasher coil and/or any other wiring might help. Be sure the grounds are all good- connect to bare metal!

Possibly a radio frequency choke could take care of it. Maybe someone will have something more on this.

Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
V6 car tach vs V8 car tach problems recnepswilliams Hotrodding Basics 8 11-25-2010 10:05 PM
Changing the filter in the FRAM HPG-1 fuel filter assembly tombguard Hotrodding Basics 3 08-18-2009 07:24 PM
Looking for a fuel filter cover or a metal fuel filter. Suggestions? (pic) rajsid Engine 3 08-05-2009 08:31 PM
Milodon oil pan...7 qt w/ filter or + filter? Finmike Engine 6 07-05-2004 11:44 PM
Tach Filter MI2600 Electrical 1 11-21-2003 10:32 AM


All times are GMT -6. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.