tach issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 03-31-2009, 01:24 AM
usmcsawgunner's Avatar
Registered User
 
Join Date: Jan 2009
Location: kailua, HI
Age: 27
Posts: 127
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tach issues

i put an edelbrock 350 crate in my buddy's 86 monte carlo and routed the tach wire to the negative side of the coil. im pretty sure its not reading correctly but i think it might just be a little off. is there a way to test that? i have set the idle as low as i can without it stalling out and its still showing about 13-1400 rpm. and when i drive it, it just seems to be showing higher that what it should be. do i need a tach adapter and if so which one. its got an msd probillet ready-to-run dizzy and a blaster ss coil on there. its the stock tach
thanks
Dean

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 03-31-2009, 02:35 AM
cobalt327's Avatar
WFO
 
Last wiki edit: Intake manifold
Last journal entry: 1980 Malibu Wagon
Last photo:
Join Date: Mar 2009
Location: Atlanta
Age: 59
Posts: 5,037
Wiki Edits: 1616

Thanks: 128
Thanked 597 Times in 546 Posts
If it's an aftermarket tach, check the back to see if there's a selector switch to choose 8, 6, or 4 cylinder apps.

It might be on the wrong setting.

If it's a coil-in-cap HEI, there's a dedicated post for the tach on the coil/coil cover. It's left of the +12VDC post.

Last edited by cobalt327; 04-03-2009 at 06:23 AM.
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sun Tach 383vette Electrical 6 12-30-2011 02:21 PM
New motor and tach issues mattson70 Engine 1 06-20-2007 12:17 PM
Tach cool rockin daddy Electrical 3 09-22-2006 04:12 PM
Tach Problems thecrowx Electrical 3 07-09-2006 04:05 PM
mustang tach wiring stang_steve Electrical 0 07-14-2004 07:28 PM


All times are GMT -6. The time now is 12:03 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.