Taillight problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-09-2009, 08:45 PM
SouthernRodder's Avatar
Registered User
 
Last photo:
Join Date: Nov 2005
Location: Corinth, Mississippi
Age: 30
Posts: 79
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Taillight problems

90 silverado
Just bought today.

Very strange problem here. I push on the park light switch and the park lights light up and taillights and all dash & guage lights as well, however the radio (aftermarket) comes on too. MMMMMMMMM????????? Then when I push the headlight switch on the dash lights, radio????, and tail lights go out. The only time the radio comes on is with only the park lights on. I can push the park lights on and hold the headlight switch barely down and everything is, but when i press the headlight switch on down it is like i mentioned before. I haven't had a chance to tear into it yet. Just wanted some pointers. I figure some nut pulled power off of something connected to the headlight switch to power the radio.

Just wandering you folks' thoughts.

Thanks,
Stan

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-10-2009, 09:53 AM
bobjob's Avatar
Registered User
 
Last photo:
Join Date: Apr 2009
Location: florence az.
Age: 61
Posts: 295
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
just check out wherever it looks like some one has been playing around with the wires...was the last owner a tweek??hopefully that's your only problem..
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Olds 98 Ignition Module Problems awbazar Electrical 1 01-12-2004 07:42 AM
Taillight problems 71gtx Electrical 2 11-11-2003 09:53 PM
beater car problems 02 0n 20s Engine 2 11-01-2003 07:53 PM
Light Problems like crazy ponybuster Electrical 7 10-14-2003 01:12 PM
LT1 knocking problems gollygwagen Engine 0 04-23-2003 06:52 AM


All times are GMT -6. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.