TBI 350 No start... - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Engine
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-27-2007, 02:41 AM
AMDAP's Avatar
CEO of The AMDAP Mulisha
 
Join Date: Feb 2004
Location: Petersburg, Alaska
Age: 31
Posts: 82
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TBI 350 No start...

Man...Hey guys! I just bought a 92 chevy full size van. It's got a 350tbi. I thought I got a pretty good deal, but now I'm thinking not so much. I had to pay to have all of the locks replaced, because the key only worked in one of the locks. TODAY, I'm driving home from work, and all of the sudden the engine starts feeling really gutless, then it surges back to life, gutless again on next accelleration, fine at cruising speed, gutless again at accelleration, then fine again, etc...etc...I get home, and go to turn her off, and the key won't turn past run. I couldn't get the thing turned off for nothing. I ended up diconecting the positive battery cable because that was the only one I could get to with the available tools. I got a new ignition cylinder put in, and now the damn thing wont start! I've got the engine cover pulled, and it doesn't look like I am getting fuel, and the coil is arking to random places in it's own vicinity. However, with the power surging what would you guys try first? Also is there something that likely got messed up disconecting the battery while it was running? I checked all the fuses btw. I am supposed to be driving all the way back to Alaska from Arizona tomorrow night!

Sorry to be so long winded, but I wanted to make sure you guy know what I know at this point. As always your help is SO greatly appreciated!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-27-2007, 06:40 AM
Registered User
 
Last photo:
Join Date: Jan 2007
Location: canada
Posts: 565
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
change the coil first
Reply With Quote Quick reply to this message

Recent Engine posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
350 TBI to 350 TBI VORTEC SWAP IWANTMOREHP Engine 7 05-02-2012 07:40 AM
Chevy TBI unit on Olds 350 in S-10 M&M CUSTOM Modern Electronic Engines 13 12-18-2011 12:28 PM
Distributor Tuning and Theory - Part 1 Rick WI Engine 35 04-26-2011 01:38 AM
350 TBI gremlins joeinblueout4u Engine 0 07-24-2006 12:37 PM
85 chevy 305 heads on an 89 TBI chevy 350? jazzguitar Engine 4 11-03-2002 05:11 AM


All times are GMT -6. The time now is 03:04 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.