Temp, Oil and gas gauge pegged. - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Electrical
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-08-2009, 06:38 PM
Registered User
 
Last photo:
Join Date: Aug 2005
Location: No. Minn, Fl Keys
Posts: 28
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Temp, Oil and gas gauge pegged.

Totally new gauges and harness. Worked fine for a little while, then intermittently pegged.
Suggestions for what to look for. 12v to ground sending a signal? Bad ground?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-08-2009, 06:51 PM
Member
 

Last journal entry: JB's 37 Pickup
Last photo:
Join Date: Oct 2002
Location: Smoky Mountains
Age: 76
Posts: 2,358
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
Depends on how your guages work. Most have a hot wire (switched power) to the guage and a ground wire to the sending unit, which is a variable ground. ie. the hoter the coolant, the more current is sent to ground through the sending unit etc. If all your instruments are pegged at the same time, then there is a ground that is effecting three wires. If all your instruments peg when the ignition is turned off, then you are losing switched power to the instruments or your instruments require grounding and the panel is loosing ground.

Trees
Reply With Quote Quick reply to this message

Recent Electrical posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
oil change- step by step instructions for women and men Fireball Hotrodders' Lounge 38 08-30-2008 08:39 AM
oil leak rb8179 Engine 11 06-03-2006 04:07 AM
Jiffy lube rant: what would you do? killerformula Hotrodders' Lounge 35 02-16-2006 07:07 PM
Eratic temp gauge 51f1vee8 Electrical 1 09-16-2005 06:55 PM


All times are GMT -6. The time now is 04:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.