tempo - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Suspension - Brakes - Steering
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-12-2006, 01:22 AM
brian berwick's Avatar
Registered User
 
Join Date: Jun 2006
Location: canada
Posts: 40
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
tempo

hey guy dose anyone know if any other ford wheel hub bearing asembily willfit my tempo is 94 i know escort rotors are are a direct fit also its a auto it a pain in the butt because my location is raul only wrecking yard near no one close to press in a new one in old hub also only car i have out here thanks brian

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-12-2006, 05:52 AM
Bryan59EC's Avatar
Car? Truck? Who Cares
 

Last journal entry: First week of December
Last photo:
Join Date: Jun 2006
Location: San Antonio, Texas
Age: 54
Posts: 2,367
Wiki Edits: 0

Thanks: 1
Thanked 21 Times in 19 Posts
Front????? Rear???
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-12-2006, 07:52 AM
Registered User
 
Join Date: Jun 2006
Location: Nebraska
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
re: tempo

Murcury Topez, I think there is a big spread on the years, check used bearings out good it is common for them to be bad.
Reply With Quote Quick reply to this message

Recent Suspension - Brakes - Steering posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ford Tempo... poncho62 Transmission - Rearend 2 03-18-2006 05:25 PM
87 tempo 1.9 wiring problem hotrodmaker Electrical 2 12-08-2004 02:26 PM


All times are GMT -6. The time now is 07:50 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.