Test - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Body - Exterior
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-17-2005, 11:13 PM
Gearhead forever's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: Elora, Ontario, Canada
Age: 46
Posts: 458
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Test

just testing a pic attachment.....sorry if it didn't work.
Attached Images
File Type: bmp mismatched panel - test.bmp (104.0 KB, 71 views)

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-17-2005, 11:54 PM
Old enough to know better
 
Join Date: Aug 2004
Location: Denver, CO
Posts: 417
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I see an attachment but, when I open it, it is a plain white square.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-18-2005, 12:00 AM
MARTINSR's Avatar
Brian Martin,Freelance adviser
 
Last photo:
Join Date: Jun 2004
Location: San francisco bay area
Age: 56
Posts: 13,443
Wiki Edits: 0

Thanks: 1,576
Thanked 1,328 Times in 1,152 Posts
It's asking me if I want to down load the image (which I can't see) to my hard drive! I think not!
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-28-2005, 07:52 PM
Gearhead forever's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: Elora, Ontario, Canada
Age: 46
Posts: 458
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Sorry guys...I'm not posting crap.... I am certainly not computer savvy,. I started using Mozilla Firefox. It asks me the same thing if I check to see if I did it right. It doesnt do that with other peoples pic posts though.......I swear computers ar freakin evil I say...EVIL! (Running away screaming & arms flailing....)
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-28-2005, 08:19 PM
IROC100's Avatar
Running on empty
 

Last journal entry: More pics
Last photo:
Join Date: Dec 2004
Location: Schoharie, New York
Age: 65
Posts: 211
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
your pic is a bmp file, change it to a jpeg and it should work
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 01-28-2005, 08:23 PM
tbirdscott's Avatar
stuff'n things'n whatnot
 
Last photo:
Join Date: Oct 2004
Location: P-Dot B.C.
Age: 29
Posts: 356
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Take off your foil hat and try again using a different photo. i'll see if it works for me, I usually host the pic somewhere but i'll try to upload one

I was also gonna say change it from a bmp to a jpeg but I see somebody beat me to it
Attached Thumbnails
Click image for larger version

Name:	debs04.jpg
Views:	38
Size:	147.2 KB
ID:	3768  
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 01-28-2005, 08:39 PM
Gearhead forever's Avatar
Member
 
Last photo:
Join Date: Jan 2003
Location: Elora, Ontario, Canada
Age: 46
Posts: 458
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Um dare I ask how I change it from a BMP to a jpeg? It took me a while how to even figure out how to scale the image down small enough to upload. I used Dimage viewer to down size the pic. (Minolta camera software) I also have Irfanview and Paint Pro 9. Thanks for your help....and patience.
Reply With Quote Quick reply to this message
  #8 (permalink)  
Old 01-28-2005, 09:38 PM
tbirdscott's Avatar
stuff'n things'n whatnot
 
Last photo:
Join Date: Oct 2004
Location: P-Dot B.C.
Age: 29
Posts: 356
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I just open the pic in microsoft paint, choose 'save file as' then in the window that comes up there will be a drop down menu under the title area highlight jpeg and click save. Its also helps to save it to a different area or rename it to avoid confusion.

Hope that helps
Reply With Quote Quick reply to this message

Recent Body - Exterior posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 09:17 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.