Hot Rod Forum : Hotrodders Bulletin Board - View Single Post - TH 350 1-2 Manual shift Feel
View Single Post
  #3 (permalink)  
Old 05-16-2006, 09:07 PM
Crosley's Avatar
Crosley Crosley is offline
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,058
Wiki Edits: 1659

Thanks: 315
Thanked 94 Times in 91 Posts
Quote:
Originally Posted by HarderTranz
Im currently wotking on a 350 with about 600hp infront of it , i used a tranzgo shift kit, blocked the 1-2 accumulator with a piece of copper pipe, only one checkball is installed in the case, band is blocked from applying with washers under the servo, im using the large vaccume mod,

now. when im doing a manual shift from 1-2 at about 3/4 throttle aprox 5000 rpm the shift dosent feel positive enough the rpm's can raise 1000 rmp in the time it takes to make the shift. the shift dosent happen immeadeatly, i am using blue plate specials regular steels, im throwin kolines in it tomorow, i set my clutch pack cleaance to about .030 using an extra steel plate, should i have done this or left it with the big gap that it usualy has, none of the frictions are burnt and fluid is clean, mod is adjusted up.. and govenor is functoning correctly, withc i know is unrelated to a manual shift can anyone please give me some advice on this

Thanks

Cam

which TransGo kit?

Did you change the PR spring?

Which check ball remains in the case? what area is it located near?
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote