Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   TH 350 1-2 Manual shift Feel (http://www.hotrodders.com/forum/th-350-1-2-manual-shift-feel-89488.html)

HarderTranz 05-15-2006 09:30 PM

TH 350 1-2 Manual shift Feel... shift delay
 
Im currently wotking on a 350 with about 600hp infront of it , i used a tranzgo shift kit, blocked the 1-2 accumulator with a piece of copper pipe, only one checkball is installed in the case, band is blocked from applying with washers under the servo, im using the large vaccume mod,

now. when im doing a manual shift from 1-2 at about 3/4 throttle aprox 5000 rpm the shift dosent feel positive enough the rpm's can raise 1000 rmp in the time it takes to make the shift. the shift dosent happen immeadeatly, i am using blue plate specials regular steels, im throwin kolines in it tomorow, i set my clutch pack cleaance to about .030 using an extra steel plate, should i have done this or left it with the big gap that it usualy has, none of the frictions are burnt and fluid is clean, mod is adjusted up.. and govenor is functoning correctly, withc i know is unrelated to a manual shift can anyone please give me some advice on this

Thanks

Cam

HarderTranz 05-16-2006 08:24 PM

Anyone????

Crosley 05-16-2006 09:07 PM

Quote:

Originally Posted by HarderTranz
Im currently wotking on a 350 with about 600hp infront of it , i used a tranzgo shift kit, blocked the 1-2 accumulator with a piece of copper pipe, only one checkball is installed in the case, band is blocked from applying with washers under the servo, im using the large vaccume mod,

now. when im doing a manual shift from 1-2 at about 3/4 throttle aprox 5000 rpm the shift dosent feel positive enough the rpm's can raise 1000 rmp in the time it takes to make the shift. the shift dosent happen immeadeatly, i am using blue plate specials regular steels, im throwin kolines in it tomorow, i set my clutch pack cleaance to about .030 using an extra steel plate, should i have done this or left it with the big gap that it usualy has, none of the frictions are burnt and fluid is clean, mod is adjusted up.. and govenor is functoning correctly, withc i know is unrelated to a manual shift can anyone please give me some advice on this

Thanks

Cam


which TransGo kit?

Did you change the PR spring?

Which check ball remains in the case? what area is it located near?

HarderTranz 05-16-2006 09:20 PM

its not the stick shift one, 2 and 3 i think with the orange PR spring, checkball closest to the mod left in., removed tranz from vehicke today and found that kickdown cable was non existant, customer did not install it said that it was to hard to put the bolt in it. and i belive this is what caused his failure due to insuficent line rise, took everythin apart int and direct is burnt, air checks are good, all seals are good,



now another question.. red altos or blue plate specials?? bolth with koline steels. witch would benifit this trans more i wanna see opinions the more the better!!!!!


All times are GMT -6. The time now is 07:40 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.