th 350 manually 1 gear problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 02-28-2012, 05:05 PM
Icelander's Avatar
Registered User
 
Join Date: May 2007
Location: Iceland
Posts: 106
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
th 350 manually 1 gear problem

Hi all,
I know there is a lot of information to find about the th350 on the internet, but this Im totally stumped with.
Thing is I just bought a freshly rebuilt th 350 and it works great in all gears when I put it in drive, and reverse as well, but when I want to shift it manually and put in first its all locked up, it just wont move the tires. feels like Im standing on the brakes, motor revs up as converter allows. when I manually put the shifter in second it works fine !
Cant get a hold of the guy who rebuilt it so any help or comment are truly appreciated.
Thanks in advance.
Kris.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 02-29-2012, 11:08 PM
SSedan64's Avatar
Registered User
 
Last photo:
Join Date: Dec 2007
Location: Macon, GA.
Age: 50
Posts: 6,016
Wiki Edits: 0

Thanks: 0
Thanked 46 Times in 46 Posts
With D,2 & R work I'm guessing it's in the Low/Reverse Clutch.
Cut or missing Low/Rev clutch piston center/inner seal. Or I may be wrong.
Does it do this cold & hot?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 03-02-2012, 04:28 AM
Icelander's Avatar
Registered User
 
Join Date: May 2007
Location: Iceland
Posts: 106
Wiki Edits: 0

Thanks: 1
Thanked 0 Times in 0 Posts
Hi, thanks for your reply.
Hot-Cold makes no difference ! It is always stuck when I put it in 1st. gear manually.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Th350 can't manually engage 1st gear Viciouscamaro Transmission - Rearend 2 11-08-2011 07:22 PM
727 will not change manually into 1st gear harley7985 Transmission - Rearend 7 07-21-2011 10:53 PM
trans has no 3/4 gear,only shift when shifted manually. firebird trans Transmission - Rearend 1 09-25-2010 06:55 AM
manually shifting auto? Brian Morency Transmission - Rearend 9 11-13-2004 03:17 PM


All times are GMT -6. The time now is 05:00 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.