TH-350 Noise Help - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-04-2006, 11:07 AM
70bird's Avatar
Smile if you know Jesus
 

Last journal entry: Waiting for a tranny
Last photo:
Join Date: Apr 2004
Location: Bakersfield, Ca
Age: 38
Posts: 516
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH-350 Noise Help

I have a buddy with a '75 Datsun 280Z in which he recently put a 454 and th-350 w/ somewhere around a 3000 stall.

He was playing around a couple nights ago and the trans all of a sudden developed a squeel.

The squeel goes away in neutral and park. All gears still engage.

Any ideas?

I'm adding a copy of his post from a Chevelle message board.

"About a week ago I starting hearing a slight squeal around 2000 RPM while cruising and in all gears. I thought it was just the alt belt slipping. I replaced the belt and then removed the belt and the noise is still there.

Then on Saturday I did a 3/4 thottle pass for about 10 seconds. Afterward I can really hear the squeal and it is loud. I popped the tranny into neutral and the noise is gone instantally. It only does it in gear (including reverse) and stops the instant it is in park or neutral. Its really loud between 1000-2000 RPM and gets alittle quieter as RPM increases.

Yesterday I chocked the wheels and engaged the e-brake and put the car in gear and then tried listening for the source. The noise is not coming from the motor. It shifts fine and there are no other issues when driving. I checked all flexplate bolts and the fluid is clean.

I had the tranny looked at 500 miles ago, and everything was great. The converter is a used piece I bought from another member. Its a 10" unit and seemed to work fine.

I talked with a few guys I know and they think its one of three things.....

1. Converter

2. Front Pump

3. Sprag

I am curious to know what you guys think."

    Advertisement

Last edited by 70bird; 12-04-2006 at 05:50 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 12-04-2006, 08:42 PM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
TH 350 noise help

When you put trans in gear you are putting a load on the converter.

When a thrust bearing or thrust washer[inside converter] lets go,a loud whine is usually the noise you will hear. Is it more like a whine or squeal?

Noise from the pump may also be a whine.If converter hub[trans side] is not perpendicular to converter body,it can cause the inner pump gear to be driven into the pump crescent,the contact will cause a whine.

You said trans engages all gears. I assume you mean it still shifts ok,so I doubt a sprag is the problem.

To isolate the noise you may be able to pull the modulator hose[if it's not a full manual valve body] off,this will increase line pressure,thus putting a greater load on the pump,leave it in park when you do this so as not to put load on the converter.

If it is a squeal,I have heard flexplates that were cracked make these kind of noises,which by the way,may only surface when trans is in gear. Hope this helps.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Distributor Tuning and Theory - Part 1 Rick WI Engine 35 04-26-2011 01:38 AM
Cam/Lifter Question about Ramjet 350 Jake Harsha Engine 20 07-07-2010 07:22 AM
Bog/Black Smoke on Olds 350 at 3000 rpm JohnTN Engine 4 03-17-2009 12:39 PM
Why not a 350 sbc? bowtieorbust Engine 29 09-05-2008 10:43 AM
chevy sb 350 question rb8179 Engine 10 05-05-2005 01:25 PM


All times are GMT -6. The time now is 11:09 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.