Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   th 350 problems (http://www.hotrodders.com/forum/th-350-problems-129696.html)

vmann77 12-11-2007 07:39 PM

th 350 problems
 
drag racin 6 months ago i lost 2nd gear.i replaced the intermidate servo piston it was cracked now their is a aluminum piston in it. i also put a tci manual valve body that has no 1st gear engine breaking. i was at gainsville this weekin racin trans worked great except on the last pass .at the 1000 ft. mark third gear felt like it broke .it bounced off the limiter like it was in nuetral when i got to the shutdown i fired it back up and i works fine PLEASE HELP ME THANKS!

Crosley 12-12-2007 04:50 PM

Quote:

Originally Posted by vmann77
drag racin 6 months ago i lost 2nd gear.i replaced the intermidate servo piston it was cracked now their is a aluminum piston in it. i also put a tci manual valve body that has no 1st gear engine breaking. i was at gainsville this weekin racin trans worked great except on the last pass .at the 1000 ft. mark third gear felt like it broke .it bounced off the limiter like it was in nuetral when i got to the shutdown i fired it back up and i works fine PLEASE HELP ME THANKS!


Posssible high gear (direct) clutch problems.. The clutch may hold under lighter power , not hold full power.

Is the fluid level OK?


No engine braking in manual 1 gear or manual 2nd gear?

:cool:

vmann77 12-12-2007 06:32 PM

th 350 problems
 
The valve body is designed for no engine braking just in 1st manual 2nd will brake. The part number is tci-321000 .I just test drove the car about 2 miles.It shifted fine till 3rd manual then down shifted into 2nd back to 3rd like it was in passing mode. But their is no linkage going too the detent control valve .I have removed the detent cable years ago. I was at full thottle when it happens but doesnt do it all the time.The fluid looks great and is full THANKS.

Crosley 12-12-2007 07:49 PM

Quote:

Originally Posted by vmann77
The valve body is designed for no engine braking just in 1st manual 2nd will brake. The part number is tci-321000 .I just test drove the car about 2 miles.It shifted fine till 3rd manual then down shifted into 2nd back to 3rd like it was in passing mode. But their is no linkage going too the detent control valve .I have removed the detent cable years ago. I was at full thottle when it happens but doesnt do it all the time.The fluid looks great and is full THANKS.


sounds like a problem in the direct clutch.... the trans is not down shifting , 3rd gear is coming off.

When a t-350 shifts to 3rd gear , 2nd gear remains applied, the roller clutch over-runs. When 3rd gear comes off , the roller clutch engages and you are in 2nd gear again


What is the history on the trans? Fresh rebuild with this v-body? Old trans with v-body change?

:cool:

vmann77 12-12-2007 09:22 PM

th 350 problem
 
the trans was freshend up 10 years ago but sat up for 7 before i finished my project.


All times are GMT -6. The time now is 08:32 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.