th 350 question - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-27-2012, 11:47 PM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 919
Wiki Edits: 2

Thanks: 17
Thanked 2 Times in 2 Posts
th 350 question

Hey fellas maybe a year ago I made a post asking some info on my tranny problem,havent had the time or $ to get to it.So now Im gettong closer to getting to ot.So let me ask this as I noticed something new...first here's what happend.Had a motor built by local high performance shop&maybe put 100 miles on it after I dropd it in.Decided to park it till spring when I could get to doing more work to it,piant,interior posi etc.That wws 2 winters ago.Well about a month after I parked it I went to pull ot out of garage to get my old mans car in the barn to swap him a starter out,Went out fine.Went to start her a hour later or however long it took&only had reverse...it was snowing&I addd tranny fluid&noticed the ground was turning red.As fast as I poured it in it came out.But I still had reverse just no drive.Pulled ot back down parked it.
Last year started on body work.Pretty much got it all done just ned to put it all back on&get to other things the car needs.Well I haven't added any fluid since then to it but wherever I roll it in the barn it leaves a puddle.How can I trouble shoot before I buy a new tranny?I hear these are the easiest to rebuild but I have way too much going on&could use thst time to invest in something I know how to do already.Could it be a simple fix?Any comments ideas or criticism is welcome.Thanks fellas!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-28-2012, 05:56 PM
Registered User
 
Last photo:
Join Date: Mar 2011
Location: Michigan
Posts: 105
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well, it could be leaking from a few different areas. If it's the passenger side it is most likely the kickdown cable. It is a huge leak point right where the kickdown bolts to the trans. The little washer just can't hold up after years. An easy fix for me was to go to the local plumbing store and buy a square stock of flat rubber, cut out my own rubber gasket. Never leaked again.

Other possible problems could be leaky lines, bad seals, or even a bad pan gasket. Fill 'er up and see where it's leaking from, then go from there.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-28-2012, 06:19 PM
cutthroatkid's Avatar
two cups of tea
 
Last wiki edit: Need more horsepower for my 305 Last photo:
Join Date: Jun 2009
Location: st.louis mo
Posts: 919
Wiki Edits: 2

Thanks: 17
Thanked 2 Times in 2 Posts
Looks like its the pass side top,Ill fill it up&take a look just I cant started it right now because Ive pulled the fuel lines&fenders are all off.When it runs it just spews out.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
th-350 question untchable502 Transmission - Rearend 3 02-25-2008 07:46 PM
350 question morepower16 Engine 7 02-27-2007 06:53 PM
Question about 350 chianesi Engine 3 10-14-2005 06:52 AM
Th-350 Question T-bucket23 Transmission - Rearend 3 08-31-2005 11:06 AM
350 question? CR SETH Engine 27 02-20-2003 08:48 PM


All times are GMT -6. The time now is 08:42 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.