Th-350 Shift Kit - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-18-2005, 10:57 PM
GoneNova/406's Avatar
Member
 
Join Date: Aug 2003
Location: columbus,ohio
Age: 58
Posts: 1,163
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Th-350 Shift Kit

i got a B&M transpak kit for my newly overhauled tranny and am having trouble getting it to work.i had the overhauler stick in a shift improver kit but wanted to see if i could improve upon that.i've put a gov. kit in it previously.i haven't had any experience in trannies before but am beginning to get to know this one.first time i turned the gaskets around and the second time i swear it should have worked but was lacking the hard shift.it has a choice of h.d. or s/s and i chose the s/s.i didn't have any trouble with the springs in the valve body and took the 2-3 accumulator spring out as instructed.put the #1 check ball back in place and installed the plate and gaskets and the support plates in order(all holes and transfer slot line up)put the gaskets in with the Z gasket on bottom and torqued everything.bought new B&M vaccum modulator and installed it and it has a coan 11" prostreet 2800-3200 converter.i drove it and it shifted but not with any kind of bang at all.what did i miss?anyhelp?p.s.(next day),,,i did look at the valvebody again and checked everything and found that the boost valve sleeve had a slight burr on the roll pin hole and i took care of it.seemed to make a slight difference in it but all else still seems right to me.could the grease i used on the ball and gasket get in the way if i didn't heat the fluid up enough to melt it when test driving it?

    Advertisement

Last edited by GoneNova/406; 10-19-2005 at 12:17 PM.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
b&m Shift improver kit need help th350 onebad98z Transmission - Rearend 3 04-20-2005 07:16 PM
Shift kit low77ride Transmission - Rearend 1 03-22-2004 10:51 AM
350 shift problem idid35 Transmission - Rearend 6 01-26-2004 07:14 PM
TH700r-4 shift kit 85CHEVY Transmission - Rearend 6 11-14-2003 09:18 PM
homemade T-350 shift kit th350mark Transmission - Rearend 17 07-28-2003 10:02 AM


All times are GMT -6. The time now is 01:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.