th 350 shifting issues - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 04-15-2005, 04:42 PM
frankenstang57's Avatar
waynenewtoneVil
 

Last journal entry: plans
Last photo:
Join Date: Nov 2004
Location: loveland, colorado
Age: 44
Posts: 133
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th 350 shifting issues

I just bought an '80 Vette with an auto. I believe it's a TH350, but I am still cutting my teeth on GM products so I may be wrong. The trans engages all the gears, but won't upshift to drive unless I manually shift it. If it drops to 2nd when I get on it, it will stay there until I drop the shifter down then back up. Ant sugestions? The car has been sitting for a few years, would changing the fluid help out? Thanx!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 04-15-2005, 09:22 PM
STUPID is as STUPID does...
 
Last wiki edit: Crankshaft Coalition Wiki Last photo:
Join Date: Nov 2003
Location: Stupidville, USA
Posts: 1,746
Wiki Edits: 1

Thanks: 11
Thanked 87 Times in 81 Posts
Definately change the fluid and put in a shift kit while you've got it opened up. The upshift thing sounds like you might have a bad vacuum modulator. Take the car to a tranny shop and have them check it out.
Mark
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 04-20-2005, 04:56 PM
frankenstang57's Avatar
waynenewtoneVil
 

Last journal entry: plans
Last photo:
Join Date: Nov 2004
Location: loveland, colorado
Age: 44
Posts: 133
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Well I finally crawled under the car today to have a look. The hose for the vm was rotted in half. I replaced it and it works like a charm. Thanx!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cam/Lifter Question about Ramjet 350 Jake Harsha Engine 20 07-07-2010 07:22 AM
350 Chevy Issues engine trouble... Please help me! ineedspeed Engine 26 07-28-2008 05:23 AM
turbo 350 issues D. Robbins Introduce Yourself 2 11-14-2004 10:16 AM
Chevy 350 Timing issues Dans83Olds Engine 3 09-04-2003 03:22 AM
camaro transmission still not shifting chevcamz28newbie Transmission - Rearend 2 07-20-2003 08:33 AM


All times are GMT -6. The time now is 07:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.