TH 350 won't access forward gears - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-03-2008, 10:47 PM
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH 350 won't access forward gears

Okay so I have a 1971 Buick Skylark with a 350 trans and 350 motor. The transmission worked beautifully until i had recently installed a B & M shift improvement kit to the street/strip setting in attempt to lower my e/t.
After installing the kit i was extremely satisfied with the results, the shifts were firm and the tires would chirp under WOT, until recently. After a few days my transmission began slipping in forward gears more and more, now i can only access Park, Reverse, and Neutral, when i try to engage Drive, Second, and First nothing happens.
If anyone has any idea what could be causing this i would appreciate your input.
Thanks

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-04-2008, 10:16 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,057
Wiki Edits: 1659

Thanks: 314
Thanked 94 Times in 91 Posts
Does the vehicle move forward in manual first gear?

IF not... i suspect the forward clutch is burned out.

What was the age - condition - mileage on the trans before the SK was installed??


__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-04-2008, 10:45 AM
Registered User
 
Join Date: Jul 2008
Location: USA
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
The vehicle does not move forward in manual first gear either.
I believe the transmission is original to the vehicle, which means its from 1971, The transmission was in good working condition before the kit, i really never had any problems with it until this. The transmission has roughly 150 thousand miles on.
If it is the foreword clutches, would it be easy to repair?
Thanks
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-04-2008, 10:51 AM
123pugsy's Avatar
HOT ROD...... FROM A CHRYSLER?
 
Last wiki edit: Metal shaping
Last journal entry: FLOOR BEADS
Last photo:
Join Date: Apr 2006
Location: Markham,ON
Age: 52
Posts: 2,332
Wiki Edits: 29

Thanks: 389
Thanked 242 Times in 212 Posts
It would have to be rebuilt at this point. If you're handy ,you could do it yourself.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why not a 350 sbc? bowtieorbust Engine 29 09-05-2008 09:43 AM
possible 350 block purchase - comments please idrva55 Engine 17 12-09-2007 09:29 PM
350 price? hcker2000 Engine 4 08-02-2004 12:48 PM
TH 350 no forward no reverse joesnova2 Transmission - Rearend 4 05-14-2004 10:48 PM
350 no gears molevolent_creations Transmission - Rearend 1 02-25-2004 07:41 AM


All times are GMT -6. The time now is 01:51 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.