TH-400 Shifting - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-31-2005, 12:42 PM
Member
 
Join Date: Mar 2003
Location: Seattle, WA
Posts: 91
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH-400 Shifting

I have a turbo 400 trans behind a 383 in my nova. Trans was just rebuilt with hughes performance clutches, trans-go shift kit, stage 3 I think. My problem is that I cannot get the trans to shift out of first at all. I have park/neutral, reverse, and first. Can bring it up to 4500 rpm and it still won't shift. Turned vacuum modulator almost all the way out and didn't change anything. Shifts fine to park and reverse and to gear, just when your driving it won't shift at all. Any ideas? Thanks in advance!

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-31-2005, 12:52 PM
347mustang's Avatar
Member
 
Last photo:
Join Date: Apr 2005
Location: oklahoma
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
pull the goverener gear cover off and tha pull it out..if it even has one..and see itf its broke
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
camaro transmission still not shifting chevcamz28newbie Transmission - Rearend 2 07-20-2003 07:33 AM
chevy 400 buildup 406chevelle Engine 15 06-08-2003 03:41 PM
Turbo 400 not shifting soon enough Mike Phillips Transmission - Rearend 2 10-09-2002 07:43 PM
400 327 crank limey Engine 8 09-24-2002 07:53 AM
Small Block 400 chevyelc81 Engine 9 06-18-2002 06:10 PM


All times are GMT -6. The time now is 09:32 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.