Th350 can't manually engage 1st gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-30-2011, 03:53 PM
Registered User
 
Join Date: Oct 2011
Location: Vancouver
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Th350 can't manually engage 1st gear

Hi I have a 79 Camaro 305 with a th350 and I changed the intake manifold and carb to a Stock 4bbl of a el camaino and now I can't drop it into 1st from second but second from 3rd seems ok .... there is also a metallic sliding and click sound when I slow down I think even if I'm still in 1st it happens about10 - 15 k"s any ideas would be helpful.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 11-08-2011, 06:49 PM
Dogbreath077's Avatar
Old School Motorhead
 
Last photo:
Join Date: Sep 2009
Location: NH,USA
Age: 49
Posts: 39
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Slide and click

It sounds like you have a linkage interference problem. Check your installation of the kick-down lever, and make sure it is not interfering with the shifter linkage. I've seen a bunch of shifting problems occur after "simple mods". Please repost with results.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 11-08-2011, 07:22 PM
Registered User
 
Join Date: Oct 2011
Location: Vancouver
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hey thanks for the reply .. I haven't hooked up the kickdown cable because it is to long for the bracket and link on the carb I'll try and recktfy this and SE if it changes!!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
727 will not change manually into 1st gear harley7985 Transmission - Rearend 7 07-21-2011 10:53 PM
fresh th350 will not engage at all... pump? psbaker75 Transmission - Rearend 1 03-15-2011 03:36 PM
trans has no 3/4 gear,only shift when shifted manually. firebird trans Transmission - Rearend 1 09-25-2010 06:55 AM
TH350 kickdown won't engage Bill-E-BoB Transmission - Rearend 5 04-02-2010 01:14 PM
my th350 popped out of reverse and will not engage strokedout Transmission - Rearend 4 09-07-2009 11:39 AM


All times are GMT -6. The time now is 02:09 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.