th350 dipstick - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 12-31-2001, 01:42 PM
Member
 
Join Date: Dec 2001
Location: westchester, PA
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post th350 dipstick

I am having a lot of trouble puting my chrome dipstick in my th350 transmission. Is it supposed to be liek hammered in or something.

ANy help is greatly appreciated

thanks,
Jordan

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-01-2002, 07:55 AM
New Member
 
Join Date: Dec 2001
Location: STE.Genevieve MO
Posts: 14
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Did you lubricate the rubber piece that goes at the bottom ? Maybe you can try putting the rubber on the tube first and then slipping the assemble into place . I know what you mean - they are hard to get in sometimes !
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-04-2002, 12:15 PM
Member
 
Join Date: Nov 2001
Location: austin
Posts: 41
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

i usually get a long screwdriver and tap the lip of the bottom of the stick into the hole.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-13-2002, 12:43 PM
Registered User
 
Join Date: Jan 2002
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I had the same problem... Summit or Jegs carries a flexible dipstick that will go in at any angle and the are only about 20 dollars.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 01-13-2002, 02:23 PM
Member
 
Join Date: Dec 2001
Location: Gulf Shores, AL USA
Posts: 78
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I know you've probably tackled this by now, but if the clearance from the trans/motor to firewall is tight its almost impossible to insert the the tube while the transmission is in the car. Changing the transmission on a 77 Malibu, I found out the hard way, after bolting the trans to the motor, had to take it back out just to put the tube in place, then install transmission. It's one of those things that you just hate to have to face the truth about.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 04:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.