th350, no manual 1st gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-02-2006, 12:30 PM
matt_ramsey's Avatar
Your Basic Moron
 
Last photo:
Join Date: Jun 2003
Location: Decatur, IL
Age: 30
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th350, no manual 1st gear

I had my transmission rebuilt this summer and, as some of you may know, it has been a terrible experience and i'm trying now to fix some of the problems myself. One big problem i'm having is that I have pretty much no manual control in first gear. If I take off with the shifter in first, the transmission will shift into second just as if the car was in "drive" (at around 4500 rpm at the absolute latest). Furthermore, I cannot downshift into first from any gear. What may be causing this problem, and is it something I could fix myself with any degree of ease?

Here is some more info you may find useful:
The transmission is a TH350. The rebuilder told me it was originally from a 6 cylinder, and he made some adjustments internally to make it equivalent to an 8 cylinder version.
shifter is a Hurst Pro/Matic 2 ratchet, but i had an old "indy-matic" in it before. I have made certain that when the shifter is in the first gear position, so is the selector on the transmission.
The detent cable is hooked up and appropriately adjusted.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-02-2006, 08:31 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,075
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by matt_ramsey
I had my transmission rebuilt this summer and, as some of you may know, it has been a terrible experience and i'm trying now to fix some of the problems myself. One big problem i'm having is that I have pretty much no manual control in first gear. If I take off with the shifter in first, the transmission will shift into second just as if the car was in "drive" (at around 4500 rpm at the absolute latest). Furthermore, I cannot downshift into first from any gear. What may be causing this problem, and is it something I could fix myself with any degree of ease?

Here is some more info you may find useful:
The transmission is a TH350. The rebuilder told me it was originally from a 6 cylinder, and he made some adjustments internally to make it equivalent to an 8 cylinder version.
shifter is a Hurst Pro/Matic 2 ratchet, but i had an old "indy-matic" in it before. I have made certain that when the shifter is in the first gear position, so is the selector on the transmission.
The detent cable is hooked up and appropriately adjusted.

It is not a problem, the tranny is designed to do that.

there is a valve in the v-body that needs to be blocked in place to defeat this function of the tranny

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-02-2006, 09:05 PM
matt_ramsey's Avatar
Your Basic Moron
 
Last photo:
Join Date: Jun 2003
Location: Decatur, IL
Age: 30
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
well i trust your input, i was worried because it doesn't behave that way in 2nd gear and before the rebuild i could hold it for ... well, let's just say i never found the limit. Is there any way to adjust it so it runs more like it did before? 4500 rpm kind of sucks at the track if you feel me.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 01-02-2006, 09:07 PM
matt_ramsey's Avatar
Your Basic Moron
 
Last photo:
Join Date: Jun 2003
Location: Decatur, IL
Age: 30
Posts: 72
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
also, what do you think is up with having no 2-1 downshift?
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gear Vendor racing juiced66malibu Transmission - Rearend 1 09-15-2005 07:53 AM
Edelbrock Gear Drive!~!~ Help!! boneyard Buick Engine 1 05-27-2005 03:59 AM
Rear-end Setup opinions RObs71Nova Transmission - Rearend 6 03-11-2005 05:54 PM
TH350 Manual Low Problem HELP! andrewhotrod Transmission - Rearend 3 01-25-2004 10:25 AM
Th350 not going into gear Big86inthestixx Transmission - Rearend 2 11-13-2003 09:00 PM


All times are GMT -6. The time now is 03:49 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.