Th350 no shift into first - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-31-2011, 01:19 AM
Registered User
 
Join Date: Jul 2011
Location: Illinois
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Th350 no shift into first

Got a question for the trans guys out there. Driving my Camaro home from work yesterday and half mile from home, car started to take long to shift into second. Last couple of blocks away it almost wouldn't go into 2nd on its own. Pulled it into the garage and checked fluid. It was approx. 2 1/2 qts low. Topped it off and rechecked fluid level. Drove it again and no luck. It will shift through the gears if I shift it manually. I will check the vacuum hose to the modulator tomorrow morning. Just seems like it was a gradual thing as opposed to the hose coming off and stop shifting. It's a 468 cu.in. hyd. roller cam, with 560/540 lift, 294 degree advertised duration, TH350, 3,000 stall with anti-ballooning plate, B&M Master Racing Rebuild kit, B&M Shift kit, adjustable modulator, B&M Trick Shift fluid used,3.73 Auburn Posi, 275/50R15. Been driving it for about 7 yrs now and approx. 8,000 miles. Any info would be greatly appreciated. Thank you.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-02-2011, 09:59 PM
Registered User
 
Join Date: Feb 2011
Location: 10312
Posts: 135
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
no second

2 1/2 qts low is not a good thing,you say it shifts manaully forward/reverse or 1 2 3?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-05-2011, 01:22 AM
Registered User
 
Join Date: Jul 2011
Location: Illinois
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yup but I actually found out it was the hose to the vacuum modulator. It must have started splitting on the way home cause it started acting up more and more as I drove. Seems odd to happen that way, but I crawled underneath the car and looked at the hose. It seemed fine at a glance but when I reached up and touched the top of the hose where you can't see it, I felt an edge. I pulled off the hose and found it split about a half inch which exposed the tip of the modulator. This explained the no shift. I replaced the hose and the problem went away.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-05-2011, 04:37 PM
Registered User
 
Join Date: Feb 2011
Location: 10312
Posts: 135
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
that good it was something simple but you should find out why you were 2 qts low on fluid
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-05-2011, 11:19 PM
Registered User
 
Join Date: Jul 2011
Location: Illinois
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Dipstick gasket/ seal in trans leaks. Replaced it several times and seal it with silicone. Works for about 9 months at a time, then leaks again.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
th350 shift adj again sooper Transmission - Rearend 5 05-22-2010 12:58 PM
th350 shift kit jgh64pkup Transmission - Rearend 16 12-10-2009 09:50 PM
th350 won't shift out of first tilyn62 Transmission - Rearend 3 09-19-2007 10:27 PM
What will a TH350 Handle? Many Th350 Quetions, Shift kits? Warrant Transmission - Rearend 2 12-18-2005 10:46 PM
TH350 won't shift down to first conestogaman Transmission - Rearend 2 12-15-2004 11:27 AM


All times are GMT -6. The time now is 06:02 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.