TH350 not engaging in 2nd and 3rd - Hot Rod Forum : Hotrodders Bulletin Board -- Hot Rod Forum

Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
lost password?   |   register now

LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2008, 06:39 AM
Registered User
Last photo:
Join Date: May 2008
Location: pleasant view, tennessee
Posts: 13
Wiki Edits: 0

Thanks: 11
Thanked 0 Times in 0 Posts
t-350 3rd gear shift problems

i put this t-350 in a little s-10 about 3 months ago. worked great at the track for about 30 to 40 passes on 1/8 mile track.

great burn out in second gear, launch from 1st, then at 6000rmp shifts great into 2nd but when trying to hit 3rd the engine reves but the trannie wont go into 3rd gear.

any ideas folks?

the transmission was a rebuilt from a place in NC when i purchased it, still under warranty but was wondering if there might be a quick fix rather than pulling it and sending it back.

Reply With Quote Quick reply to this message
Sponsored Links
  #2 (permalink)  
Old 08-24-2008, 07:07 AM
Crosley's Avatar
Global Moderator
Last wiki edit: T-350 rebuild tech
Last journal entry: Closer look, brakes
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 9,070
Wiki Edits: 1659

Thanks: 803
Thanked 262 Times in 233 Posts
Welcome to Hotrodders... You posted to an old thread , so I split off your post to a new thread for better answers.

Is this a full manual shiuft trans or automatic shifts?

Does reverse function well in this trans at the moment?

You say the engine revs , but no 3rd gear shift... Does the engine rev away like the trans is slipping ?

The 3rd gear clutch could be weak / burned ... The valve body may be stuck not allowing the 3rd gear shift.

Dont worry how old you are... it is the mileage on your body that adds up.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-25-2008, 07:52 PM
Registered User
Last photo:
Join Date: May 2008
Location: pleasant view, tennessee
Posts: 13
Wiki Edits: 0

Thanks: 11
Thanked 0 Times in 0 Posts
manual shift - stays in selected gear until it is shifted or if put in 3rd (drive) it will shift thru the gears. i havent tried it thru the gears in drive, will in the shop on stands in the morning.

reverse, 1st and 2nd work great. when i hit 3rd its like the gear is not there, nothing at all, reved up to 6k before i shifted back to 2nd.. that works.

fulid is clear red and not burnt at all

appreciate your help with this
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Please select your insurance company (Optional)


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -6. The time now is 02:04 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999 - 2012. All Rights Reserved.