TH350 - Not Going Into Gear - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-18-2006, 07:37 AM
Houston54's Avatar
Member
 

Last journal entry: 1954 Chevy Truck Project
Last photo:
Join Date: Mar 2005
Location: Houston, Texas
Posts: 272
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH350 - Not Going Into Gear

The TH350 I installed behind my 350 SBC is not going into gear. Just got the engine started this weekend for the first time and tried to shift the trans to see if it would go into gear once I had the cam broken in. I have a new vacuum modulator on it which is hooked to the vacuum tree on the intake.

The trans was picked up second hand and has been sitting for two years that I know of. The internals were clean when I changed the filter prior to installation. I filled the converter with one quart of fluid prior to installation.
Was that enough? Could the modulator need adjustment?

The trans is connected to a column shift linkage via a Lokar gear selector shaft which is moving the selector shaft as prescribed.

Any suggestions as to possible fixes I might try before dropping the trans out for a full rebuild would be welcome.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-18-2006, 09:21 AM
STUPID is as STUPID does...
 
Last wiki edit: Crankshaft Coalition Wiki Last photo:
Join Date: Nov 2003
Location: Stupidville, USA
Posts: 1,705
Wiki Edits: 1

Thanks: 11
Thanked 81 Times in 75 Posts
Check out this thread from a week or so ago...
Used th400 not working
You have the same problem... Not enough fluid.
Mark
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-18-2006, 09:54 AM
Jmark's Avatar
Registered User
 
Last photo:
Join Date: Sep 2003
Location: phoenix
Age: 61
Posts: 4,808
Wiki Edits: 0

Thanks: 0
Thanked 3 Times in 3 Posts
One quart in the converter to startup is fine, but you still have about 10 more quarts to go. Start it up, ck the stick, keep adding until "full", then run through the gears, ck again, fill if necessary.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-18-2006, 10:54 AM
T-bucket23's Avatar
Hotrodders.com Moderator
 
Last wiki edit: Engine basic condition - how to check Last photo:
Join Date: Aug 2005
Location: Massachusetts
Age: 57
Posts: 5,155
Wiki Edits: 26

Thanks: 7
Thanked 109 Times in 94 Posts
Mine took a little over 8 from dry to full with a mid sized converter. You also need to be carefull not to overfill it. Hopefully you didnt damage the pump running it dry during the cam break in. Im not a tranny guy so maybe it wouldnt hurt it
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
th350, no manual 1st gear matt_ramsey Transmission - Rearend 3 01-02-2006 09:07 PM
TH350 speedo gear color john69 Transmission - Rearend 7 12-12-2004 07:57 PM
th350 not going into gear phillip24 Transmission - Rearend 4 03-29-2004 08:02 PM
TH350 and what happened to 2 gear? Fryksten Transmission - Rearend 5 02-25-2004 07:46 AM
th350 1st gear manual shift problem desman Transmission - Rearend 6 02-08-2004 03:15 PM


All times are GMT -6. The time now is 12:43 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.