th350 problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 06-17-2007, 09:38 PM
383silverado's Avatar
Registered User
 
Last photo:
Join Date: May 2007
Location: tucson az
Age: 35
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th350 problem

well happy fathers day!!!

, busted my drive shaft carrier bearing yesterday !!! replaced it 2 months ago and don't drive it very often about 2-3 times a month, anyways changed the u joints and c-bearing today i think the trans is shot ( th350 ) couldn't get the yoke on the trans all the way, it would only go in about 1 inch but the yoke is about 6 inches does any one have any idea why ? the trans output shaft was real loose i could move it around pretty good.

the good thing is that i have a th400 from hughes with a shift kit 2500 stall i can put in it's place but still would like to know what happened to my th350 ?


    Advertisement

Last edited by 383silverado; 06-17-2007 at 10:32 PM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 06-18-2007, 09:06 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,073
Wiki Edits: 1659

Thanks: 324
Thanked 97 Times in 94 Posts
Quote:
Originally Posted by 383silverado
well happy fathers day!!!

, busted my drive shaft carrier bearing yesterday !!! replaced it 2 months ago and don't drive it very often about 2-3 times a month, anyways changed the u joints and c-bearing today i think the trans is shot ( th350 ) couldn't get the yoke on the trans all the way, it would only go in about 1 inch but the yoke is about 6 inches does any one have any idea why ? the trans output shaft was real loose i could move it around pretty good.

the good thing is that i have a th400 from hughes with a shift kit 2500 stall i can put in it's place but still would like to know what happened to my th350 ?
pull the tail housing off the tranny to see what the problem is
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 06-18-2007, 09:16 PM
383silverado's Avatar
Registered User
 
Last photo:
Join Date: May 2007
Location: tucson az
Age: 35
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
will do thanks
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange th350 problem 49chevysd Transmission - Rearend 17 10-13-2005 04:05 PM
Please Help, Problem with TH350 kehi66 Transmission - Rearend 3 06-20-2005 01:34 PM
th350 1st gear manual shift problem desman Transmission - Rearend 6 02-08-2004 03:15 PM
th350 speedometer problem john69 Transmission - Rearend 4 06-17-2003 06:38 PM
th350 problem..... oldcarguy85 Transmission - Rearend 2 04-24-2002 04:06 PM


All times are GMT -6. The time now is 04:41 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.