TH350 Problem - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-09-2006, 07:56 PM
jdcoic's Avatar
The Chicken Car
 
Join Date: Aug 2003
Location: Waldorf, MD
Age: 40
Posts: 42
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH350 Problem

I have 1980 Trans Am w/'73 400 and I believe same year transmission, a TH350. The car had sat for a few years while I was stationed overseas. When I did drive the car, which was daily before it sat, I typically drove it like a manual... start off in 1st, then kinda go through the gears. Now, the car won't stay in 1st gear. I have double-checked the linkage, and it is indeed going into 1st gear, but it will shift into 2nd on it's own, nor will it downshift into 1st from 2nd when I pull the selector all the way down. It is kind of a damper on "fun" driving, and was wondering if anybody has any ideas... like maybe a simple flush/filter change or if I'm in for some serious overhualing. I'd hate to put a bunch of money into a tranny I plan on replacing with an overdrive unit (eventually).

Thanks in advance - Josh

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-09-2006, 08:56 PM
Registered User
 
Last photo:
Join Date: Apr 2005
Location: TX
Posts: 44
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
buy new tranny. sounds like it is wearing out the gears clutch material.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange th350 problem 49chevysd Transmission - Rearend 17 10-13-2005 04:05 PM
Found low oil pressure problem.... kc_ksom Engine 2 09-06-2005 07:01 PM
Please Help, Problem with TH350 kehi66 Transmission - Rearend 3 06-20-2005 01:34 PM
th350 speedometer problem john69 Transmission - Rearend 4 06-17-2003 06:38 PM
th350 problem..... oldcarguy85 Transmission - Rearend 2 04-24-2002 04:06 PM


All times are GMT -6. The time now is 08:30 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.