th350 problems - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 07-06-2003, 04:35 PM
beatnuts1's Avatar
Registered User
 
Join Date: Jul 2003
Location: Little Rock, AR
Age: 38
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th350 problems

I have rebuilt my trans about six months ago when I rebuilt it everything moved fine then here the other day I installed it into my car and when I put the drive shaft in it will not turn in reverse it will roll forward but not backwards. this was my first transmission rebuild and I did it by the book that I had bought. Can anyone my some help or at lease tell me what to look for or check.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 07-06-2003, 04:43 PM
Rubberman2003's Avatar
Member
 
Last photo:
Join Date: Sep 2002
Location: Ohio
Age: 29
Posts: 806
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
any metal in oil pan?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 07-06-2003, 06:36 PM
Member
 
Last photo:
Join Date: Sep 2002
Location: USA
Posts: 490
Wiki Edits: 0

Thanks: 0
Thanked 2 Times in 2 Posts
If you rebuilt it then you should be familiar with taking it apart.
Sounds like somethings not in the right place, sounds like you're going to have to take it apart and look at everything.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 07-07-2003, 01:56 AM
beatnuts1's Avatar
Registered User
 
Join Date: Jul 2003
Location: Little Rock, AR
Age: 38
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th350 problems

the funny thing is when I put the trans together everythiing moved freely both ways adn now for some reason teh darn thing will not turn in reverse.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 07-21-2003, 03:41 AM
Registered User
 
Join Date: Jun 2003
Location: Poland
Posts: 8
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
It is an older topic, but I will try to help.
Check the intermediate roller-clutch on direct clutch.
Install it by rotating it counterclockwise as you push down. If outer race locks when rotated counterclockwise, you installed roller cage backwards.

regards, Pawel.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:00 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.