th350 reverse double apply??? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-11-2004, 04:02 AM
Registered User
 
Join Date: Oct 2004
Location: Saskatchewan, Canada
Age: 30
Posts: 3
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th350 reverse double apply???

got a question, I have a freshly built th350 that seems to work great. i noticed however by fluke on high idle, 1400 rpm putting it into reverse, that reverse seems like it hits twice. I know that 1400 is high but it just happen that way that day.when i put it in gear at normal idle at 900 it just clunks cause of the rear end and feels fine. Third gear works fine with no problems. I can do a burnout in reverse, no problem, it hooks up just fine. could it be because the rear end is pretty loose and needs a rebuild too, as the tranny never did this before, but the tranny was also slipping before the rebuild. It always clunked pretty good into reverse. i should also add that cause the converter needs to stall higher it drops idle about 300 rpm going into gear. drive engagement is fine, you feel the car load up. and reverse is like that too but you feel the clunk take up the slack in the diff and then you feel that car load up. it still seems not right to me.

I can only build it one piece at a time so i'm doin the diff next. hopefully thats it

Thanke all for the help

    Advertisement

Last edited by eskoskimo; 10-11-2004 at 04:08 AM.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-11-2004, 05:07 AM
stu stu is offline
Member
 
Last photo:
Join Date: Aug 2004
Location: Saskatchewan
Age: 73
Posts: 428
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yes a badly worn differential can cause this.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 02:31 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.