TH350 Starts in 3rd - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 01-06-2011, 10:36 PM
Registered User
 
Join Date: Jan 2011
Location: US
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH350 Starts in 3rd

I recently rebuilt a tranny with my cousin and did so with the help of a video. We followed everything on the video. We did take out the middle seal in the first stages of assembly and then plugged the passage with JB weld at the front of the tranny where the pump goes on.

When I start out in 1st gear with the shifter in 1st 2nd or D The truck is is 3rd gear already. it lacks power and stays in 3rd gear. It does not kick down either. I dont know if it is another problem either because the tranny was bad when i got the truck so i never really had a chance to see how it worked before the rebuild.

Any advice or suggestions would be greatly appreciated!

Thanks
Josh

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 01-06-2011, 11:38 PM
richard stewart 3rd's Avatar
Registered User
 

Last journal entry: 351W rebuild
Last photo:
Join Date: Jan 2006
Location: tremont, pa.
Age: 70
Posts: 2,218
Wiki Edits: 0

Thanks: 14
Thanked 15 Times in 14 Posts
Hi,
Check the governor for proper operation, I think it may be stuck in the open position.
Rich
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 01-07-2011, 08:06 AM
Registered User
 
Join Date: Jan 2011
Location: US
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
ok i will have to check that out... Thanks. It may be a few days since I live an hour from where my truck is... Ill keep ya posted tho thanks!
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
what causes hard starts abas_abas Engine 8 05-25-2009 11:45 AM
Starts but won't run Sherm Electrical 2 05-29-2008 10:02 PM
And it starts... Weimer Off-Topic 16 09-23-2005 03:39 PM
almost starts femadorob420 Engine 7 01-10-2003 10:09 PM
New TH350 Starts out in 3rd gear? roygrimm Transmission - Rearend 2 01-22-2002 08:37 PM


All times are GMT -6. The time now is 04:21 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.