TH350 trans problem, goes to neutral - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-20-2007, 02:09 AM
Registered User
 
Join Date: Sep 2007
Location: KY
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH350 trans problem, goes to neutral

I just got an old 83 chevy 1/2 ton to use every now and again.

The trans works good but acts like it goes into neutral when you are under hard throttle. It is fine once you lift and let it "re-engage".

Is that a common problem with a simply fix or is it smoked?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-20-2007, 05:15 PM
Registered User
 
Last photo:
Join Date: Aug 2007
Location: Florida
Posts: 176
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
what is the fluid condition? sounds like there may be a fluid pressure issue or some burnt clutches will it do it in any gear or just one specific. you may want to think about changing the fluid and filter

Last edited by transbuilderguy; 09-20-2007 at 05:26 PM.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-20-2007, 11:08 PM
Registered User
 
Join Date: Sep 2007
Location: KY
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
I'm going to get the fluid changed and see how that does. Also I have been told a vaccum line to modulator valve may be bad, causing all sorts of issues.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
buick super turbine 300 trans. problem skylark65 Transmission - Rearend 2 02-10-2007 01:39 PM
th350 1st gear manual shift problem desman Transmission - Rearend 6 02-08-2004 03:15 PM
th350 speedometer problem john69 Transmission - Rearend 4 06-17-2003 06:38 PM
powerglide trans or th350 in 54 chevy? DeathByGreaser Transmission - Rearend 10 01-01-2003 08:52 AM


All times are GMT -6. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.