th350 won't shift out of first - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-17-2007, 10:21 PM
Registered User
 
Join Date: Sep 2007
Location: mn
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th350 won't shift out of first

My friends 78 impala with a modified/ rebuilt for racing tranny has a shift kit and clutches. all that stuff 3500stall. So anyway it won't shift or nothin out of first. We were thinking maybe a detent cable out of adjustment. or something to do with vacuum modulator it has a new modulator by the way and the line holds vacuum. Also there might be a shift plate problem. so the tranny guy says. Any help would be apreciated.
thanks, james
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-18-2007, 07:41 AM
Registered User
 
Join Date: Oct 2006
Location: VIRGINIA
Posts: 690
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
350

It depends on how modified this trans is.

Does it use a governor? If so, is the gov gear stripped?

Does it use vacuum? If so, do you have vacuum at the trans?

Does it use a detent cable? If so, is the cable stuck, pulling the detent valve closed?

Why do you think there may be a shift plate problem?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-19-2007, 08:49 PM
Registered User
 
Join Date: Sep 2007
Location: mn
Posts: 2
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
put a new valve body in it did not work. It has a new vacuum modulator, and the governor checks out o.k. we just checked the detent cable after we test drove it.the carb linkage pin that slides in the slot and pulls the cable was all the way to the back of slot toward the rear of the car in the idle position. So we pulled it forward so it was about an inch away from the back of the slot Could that be the cause?

We can't test drive because the owner of the car revved it to high and it through both of the belts and wrapped it around the fan and bent the water pump shaft so it leaks and we need a new one.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-19-2007, 09:27 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,987
Wiki Edits: 1659

Thanks: 258
Thanked 86 Times in 83 Posts
there is one design of OEM shift plate that if used with modern gaskets... there will be no up shift.

I've looked around... I do not have a photo for visual reference.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
? about a shift kit in a TH350 or TH400 Streetmaster Transmission - Rearend 1 04-26-2006 08:35 PM
What will a TH350 Handle? Many Th350 Quetions, Shift kits? Warrant Transmission - Rearend 2 12-18-2005 09:46 PM
raising th350 shift points Jmark Transmission - Rearend 4 07-27-2005 11:08 PM
th350 1st gear manual shift problem desman Transmission - Rearend 6 02-08-2004 03:15 PM
late 2-3 shift in th350 with transpak joeyg329 Transmission - Rearend 2 07-19-2003 03:32 PM


All times are GMT -6. The time now is 12:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.