th350c wont turn - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 10-24-2010, 02:13 AM
streetfreak's Avatar
Registered User
 
Join Date: Oct 2010
Location: ipswich uk
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th350c wont turn

after much head scratching i still can't work out why the output shaft in th 350c i have will not turn, have tried putting a prop' on and just flipped the box over, have removed the pan and retaining plate for the park pawl even had a pry bar pas the pawl and heaved on it no go,only things i have'n't tried are powering up the valves to see if they are the problem or tearing it down to see if something has jammed up onside as was told the box has been sitting around for a year or so dry, any ideas will be most appreciated.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 10-24-2010, 07:36 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 7,977
Wiki Edits: 1659

Thanks: 257
Thanked 85 Times in 82 Posts
the valves in the valve body area would not bind up the trans gear train.

a bolt in the valve body that is too long would.

I would suggest you remove the valve body completely... check the results by trying to turn the out put shaft
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 10-24-2010, 11:59 AM
streetfreak's Avatar
Registered User
 
Join Date: Oct 2010
Location: ipswich uk
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
found the problem! some one was a bit heavy handed when it was rebuilt and broke no'3 friction plate in the 2nd gear clutch packwich jammed the lot up,so took the best from the old trans and hey it turns like it's supposed to, now to put it back in, and make some new cooler lines weld a new bend to the l/h header as it looks a bit thin and do some mod's to the exhaust and back on the road hopefully next weekend
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 12-24-2010, 01:16 AM
streetfreak's Avatar
Registered User
 
Join Date: Oct 2010
Location: ipswich uk
Posts: 4
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
mmmm i like new box! or am i not supposed it have smoke eminateing from my rear tyres when i hit the gas?
p.s. when playing in the snow remember to put the front inner fenders back on as it takes ages to get the slush etc out of the engine bay after
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just wont light. Nsomnia Engine 16 09-15-2008 03:07 PM
Valve lash question motorhead454 Engine 3 09-01-2008 11:08 PM
Timing a 350 oke02206 Engine 1 08-03-2008 01:27 PM
crazy right turn signal fasteddiesage Electrical 6 02-07-2006 10:33 AM
How to convert T-350C to a T-350 65 streeter Transmission - Rearend 10 01-02-2006 09:03 AM


All times are GMT -6. The time now is 04:15 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.