Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   th400 (http://www.hotrodders.com/forum/th400-8807.html)

old n able 05-01-2002 09:46 AM

th400
 
I have a GM 400 in my 48 chiv sedan delivery behind a build 350, my question, is there a way to lock the trans in 1st gear? When I put it into 1st gear and go it automatically shifts to 2nd gear. The linkage seems ok. any thoughts
Thanks oldnable

wrenchturner 05-02-2002 04:42 PM

Im not sure about 400 or if there basically the same as a 350 but I replaced the spring and blocked the movement on the manual low control valve,in the valve body with small round disc.shims this acheived manual or automatic operation.(Roy newton exprotech the trans.man maybe give him a holler ) :cool:

[ May 02, 2002: Message edited by: wrenchturner ]

[ May 02, 2002: Message edited by: wrenchturner ]</p>

critter 05-02-2002 07:00 PM

I'm not an auto trans expert, but my experiences tell me to recheck the shift linkage adjustment. I've never had a problem keepin any auto in 1st when shifted to that position. I'm thinkin maybe verify the adjmt at both extremes on the selector.


All times are GMT -6. The time now is 07:17 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.