th400 - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 05-01-2002, 10:46 AM
Registered User
 
Join Date: Dec 2001
Location: Redmond, Oregon
Posts: 5
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post th400

I have a GM 400 in my 48 chiv sedan delivery behind a build 350, my question, is there a way to lock the trans in 1st gear? When I put it into 1st gear and go it automatically shifts to 2nd gear. The linkage seems ok. any thoughts
Thanks oldnable

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 05-02-2002, 05:42 PM
Member
 
Join Date: Mar 2002
Location: Alabama
Age: 56
Posts: 144
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

Im not sure about 400 or if there basically the same as a 350 but I replaced the spring and blocked the movement on the manual low control valve,in the valve body with small round disc.shims this acheived manual or automatic operation.(Roy newton exprotech the trans.man maybe give him a holler )

[ May 02, 2002: Message edited by: wrenchturner ]

[ May 02, 2002: Message edited by: wrenchturner ]</p>
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 05-02-2002, 08:00 PM
Member
 
Join Date: Apr 2002
Location: waterman,ill
Posts: 87
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Post

I'm not an auto trans expert, but my experiences tell me to recheck the shift linkage adjustment. I've never had a problem keepin any auto in 1st when shifted to that position. I'm thinkin maybe verify the adjmt at both extremes on the selector.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 12:56 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.