Hot Rod Forum : Hotrodders Bulletin Board

Hot Rod Forum : Hotrodders Bulletin Board (http://www.hotrodders.com/forum/)
-   Transmission - Rearend (http://www.hotrodders.com/forum/transmission-rearend/)
-   -   th400 front pump seal question (http://www.hotrodders.com/forum/th400-front-pump-seal-question-92724.html)

meev182 06-29-2006 03:38 PM

th400 front pump seal question
 
does that front pump seal and ring just come out? the seal came out, but not the metal ring and i cant seem to get it out. I took the pump out to see if it would make it easier to come out but it didnt really. I noticed it had loctite on it, is that why its so hard to get off? or do i need to open up the pump and tap it out from behind? please help! thanks!

Jmark 06-29-2006 06:59 PM

I wouldn't open the pump. Usually, you can get under the edge of the metal seal from the outside edge and pry it up a little. If it still won't come out, I grab that bent edge with some vice grips and lever it out.

Classix_Lover 06-29-2006 07:07 PM

Don't open that pump unless you know how to put it back together properly which isn't hard to do at all but you need to have everything match up properly and know what it is you're looking at so I don't recommend opening it up either. Get a flathead and try to tap up the lip of the seal a little bit from the pump with a hammer, then you should be able to pry it out. Why someone would put loctite on a seal amazes me..

meev182 06-30-2006 12:12 AM

Quote:

Originally Posted by Jmark
I wouldn't open the pump. Usually, you can get under the edge of the metal seal from the outside edge and pry it up a little. If it still won't come out, I grab that bent edge with some vice grips and lever it out.

ok, thank you. i will go out tomorrow and try some more.

meev182 06-30-2006 12:14 AM

Quote:

Originally Posted by Classix_Lover
Don't open that pump unless you know how to put it back together properly which isn't hard to do at all but you need to have everything match up properly and know what it is you're looking at so I don't recommend opening it up either. Get a flathead and try to tap up the lip of the seal a little bit from the pump with a hammer, then you should be able to pry it out. Why someone would put loctite on a seal amazes me..

im familiar with transmission pumps but i just never remember having much trouble taking that front seal out. the loctite isnt really on the seal, just the metal race the seal sits in, but i have to replace that metal race or whatever it is called as well. but i agree, i do NOT think there should be loctite on it...

Jmark 06-30-2006 11:39 AM

It may not be actual Locktite, but the red coating that is on the metal sleeve of the seal. Most come with it.

meev182 07-01-2006 08:22 AM

thanks for the help guys, it only took me like 15 minutes the other day, i was just being impatient. thanks for the help!


All times are GMT -6. The time now is 07:24 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.