TH400... getting weak? - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-17-2005, 08:26 PM
wshinn's Avatar
Member
 
Last photo:
Join Date: Feb 2005
Location: Kansas
Posts: 80
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH400... getting weak?

What are some of the symptons of a TH400 getting week or needing rebuild?

Mine seems like it works fine in 1st and 2nd, but its shifts from 2nd to 3rd seem to be abnormally long, especially when you kind of roll into the throttle as it is shifting.

Also, I notice that going down the hiway if you get into the throttle (punch it), the RPMs in high speed up to say 3,000 or so until the transmission catches up then it accelerates on up.

I initially thought this was just a phenomena of the stall convertor (Holeshot 2000), but now I wonder.

Oh yeah. The vehicle is the orange truck... an '86 Chevy with a stroked 350.

Thanks in advance...

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-17-2005, 08:48 PM
BigDawgsEatFirst's Avatar
400SBC4Life
 
Last photo:
Join Date: Aug 2004
Location: Tac-Washington
Age: 40
Posts: 389
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by wshinn
What are some of the symptons of a TH400 getting week or needing rebuild?

Mine seems like it works fine in 1st and 2nd, but its shifts from 2nd to 3rd seem to be abnormally long, especially when you kind of roll into the throttle as it is shifting.

Also, I notice that going down the hiway if you get into the throttle (punch it), the RPMs in high speed up to say 3,000 or so until the transmission catches up then it accelerates on up.

I initially thought this was just a phenomena of the stall convertor (Holeshot 2000), but now I wonder.

Oh yeah. The vehicle is the orange truck... an '86 Chevy with a stroked 350.

Thanks in advance...
You have a 400 in your truck
mine came with a weak a** 700R4
smell your fluid is it burnt
Is it brown
take the pan down and look in it
cut filter open and look for metal or friction material
oh my 700R4 died (Dec 2004)-No first gear
tranny questions 101
(priceless)
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-18-2005, 05:34 PM
wshinn's Avatar
Member
 
Last photo:
Join Date: Feb 2005
Location: Kansas
Posts: 80
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Hey guys just checking to see if anyone has posted. Would really appreciate some feedback on this. Anyone have a similar experience?

Thanks again.
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rebuilding a TH400 switch pitch Wmarden Transmission - Rearend 2 09-15-2004 11:54 PM
TH400 Trans bfrett123 Transmission - Rearend 1 09-10-2004 06:16 PM
TH400 only has reverse Wmarden Transmission - Rearend 3 09-10-2004 10:49 AM
TH400 power handling and RPM range Philly Single Transmission - Rearend 3 09-28-2003 04:51 PM
TH400 in firebird v/s TH400 in bonniville help speedfrk3 Transmission - Rearend 11 11-04-2002 11:19 AM


All times are GMT -6. The time now is 01:16 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.