th400 making strange noise - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-10-2006, 12:04 AM
markzepp820's Avatar
Registered User
 
Last photo:
Join Date: Sep 2006
Location: Kokomo, IN
Posts: 155
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
th400 making strange noise

hello, I have a 79' chevy truck with a th400. Just recently, my tranny is making this abnormal hum-whine sound. It makes this noise at low speeds(20mph and under). When I start to take off, the noise gets more of a higher pitch the faster I go. Then from 20mph or so slowing down to a stop, the pitch of the noise gets lower. Idling at a stop, it is quiet. Does anyone know what this might be? Thanks in advance,
Mark

Also, I know my water pumps a little noisey from time to time, but it seems to be coming from the tranny...its hard to tell when driving.

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-10-2006, 10:53 AM
jakeshoe's Avatar
Member
 
Last photo:
Join Date: Dec 2004
Location: Texas
Age: 38
Posts: 613
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
Pressure regulator buzzing, probably sucking air, check fluid level, change filter, be sure there are two o-rings on the top of the pickup tube where it goes into the case, replace the filter it could be clogged.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-10-2006, 11:43 AM
runn141's Avatar
SB S10
 
Last photo:
Join Date: Sep 2006
Location:
Posts: 1,258
Wiki Edits: 0

Thanks: 20
Thanked 15 Times in 15 Posts
years ago before i knew about cars my dad had a 400 turbo that done the same thing. he had to have it rebuilt, i still dont know what it was im guessing the front pump but i dont know . id like to know what it is when you find out.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-11-2006, 10:18 PM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 34
Posts: 1,604
Wiki Edits: 0

Thanks: 8
Thanked 9 Times in 9 Posts
I would guess it's a geartrain noise. When @20 mph or less, you are in 1st gear speed reduction so you will be hearing the planetary pinions running around the sun gear. When the upshift to 2nd occurs, the planet pinions stop rotating, and thus are silent. If it bothers you, rebuild it w/new parts. If not, I've seen ones that have run like that for many years w/o problems.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-11-2006, 10:45 PM
markzepp820's Avatar
Registered User
 
Last photo:
Join Date: Sep 2006
Location: Kokomo, IN
Posts: 155
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
re: th400 making strange noise

sounds good, thankyou
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
strange trans noise Dainleljedal06 Transmission - Rearend 2 04-30-2006 07:51 PM
Strange rumbling/buzzing noise from 1983 5th Ave 1983lux Engine 1 01-20-2006 11:55 AM
t-5 making strange noise after having it apart....... Gino Fultano Transmission - Rearend 0 09-14-2004 08:48 AM
strange whining noise from T-400 .. Fizz Transmission - Rearend 17 07-04-2004 11:58 AM
Strange noise Camaro2Fast4u Engine 2 06-12-2003 02:05 PM


All times are GMT -6. The time now is 05:52 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.