TH700R4 - 3 AND 4 GONE.how long till the 1st and 2nd ? i need to ride today - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-16-2008, 12:03 PM
Registered User
 
Last photo:
Join Date: Jan 2008
Location: Chile
Posts: 376
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
TH700R4 - 3 AND 4 GONE.how long till the 1st and 2nd ? i need to ride today

Hi i need to ride today
but im not sure how will it last and if i will be able to get there
my 3rd and 4th are toasted,how long till the 1st and 2nd fail ?
what you think ?

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-16-2008, 01:03 PM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Bar under the dash
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,097
Wiki Edits: 1659

Thanks: 340
Thanked 102 Times in 98 Posts
Quote:
Originally Posted by Calderone
Hi i need to ride today
but im not sure how will it last and if i will be able to get there
my 3rd and 4th are toasted,how long till the 1st and 2nd fail ?
what you think ?

How long the trans operates would be an unknown item.

3-4 clutch pack failure in this trans is common.

The remainder of the trans may operate from 1 mile to 1000 miles.

__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-16-2008, 01:11 PM
Registered User
 
Last photo:
Join Date: Jan 2008
Location: Chile
Posts: 376
Wiki Edits: 0

Thanks: 0
Thanked 1 Time in 1 Post
so it can fail anytime
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-16-2008, 01:51 PM
Registered User
 

Last journal entry: How sweet it is!
Last photo:
Join Date: Jul 2007
Location: canada
Posts: 56
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
yup!

trannys are a funny animal. I once had a 1991 Ford Tempo. It was used as a winter beater up here in O'Canada. The tranny in that thing had been "SLIPPING" for about 3 years. then one cold morning that was it! went to pull away and had nothing! Probably an absolute miracle that it lasted that long after the slipping had started
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 01:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.