TH700R4 No reverse! - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > Tech Help> Transmission - Rearend
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 08-24-2004, 02:13 AM
Registered User
 
Join Date: Aug 2004
Location: rockford
Age: 29
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
TH700R4 No reverse!

Well I bought my cousins 1986 trans am today, and she told me it didn't have reverse and I said I didn't care much, that I can just get a new trans (my friend has a 700R4 that I could get for cheap) and I really got bugged by the no reverse so I started to mess with it, and when its in reverse its in neutral basically... and I don't know what could cause it cause she said it worked about 3 months ago, and none of the other gears have any problems at all, no slipping nothing, just reverse is F%%#ed up, And I don't know what it could be, I am thinking it may be a valve sticking, but what do I know, im a ford guy.- Scott

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 08-25-2004, 12:47 AM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 35
Posts: 1,609
Wiki Edits: 0

Thanks: 15
Thanked 9 Times in 9 Posts
what color is the fluid on the stick?
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 08-25-2004, 01:00 AM
Registered User
 
Join Date: Aug 2004
Location: rockford
Age: 29
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
its like a brownish color, not red like it should be- scott
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 08-25-2004, 01:11 AM
sbchevfreak's Avatar
Licenced Automotive Technician
 
Last photo:
Join Date: Feb 2004
Location: Land of big Easter eggs, Alberta
Age: 35
Posts: 1,609
Wiki Edits: 0

Thanks: 15
Thanked 9 Times in 9 Posts
i'd be willing to bet that reverse is fubar, and if you were to drop the pan you'd have some fibrous material in it. looks like rebuilt time!

if you wanted, you could try a fluid and filter change, and i would add one bottle of lucas oil stop slip with it.(p/n 10009) may be that you can limp this thing around long enough to pay for the new one! besides, all you need is to go foreward down the 1/4, right?
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 08-25-2004, 01:23 AM
Registered User
 
Join Date: Aug 2004
Location: rockford
Age: 29
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
lol dude thats funny... but how hard would it be to put a manual in there? cause I know it can be done, and I like driving stick better, and whats a trans am with auto??? I need some feedback here, and what one should i get? and so on.. thanks - Scott
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 08-25-2004, 09:24 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,173
Wiki Edits: 1659

Thanks: 405
Thanked 106 Times in 102 Posts
Cool

the reverse input frictions and/or the low reverse are not working.

If you have engine braking in manual low gear , the reverse input frictions are the problem for NO reverse.

I doubt lucas no-slip will help
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #7 (permalink)  
Old 08-26-2004, 01:50 AM
Registered User
 
Join Date: Aug 2004
Location: rockford
Age: 29
Posts: 6
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Yea, Today I dropped the pan, the fluid had definately been burning, there were alot of metal shavings in the pan and on the magnet in the pan, I put a new filter on and put in 4 quarts of the Dextron III and a bottle of the Lucas, and it didnt help the reverse at ALL but it did make the working gears work butter LOL... But, I went up to this place today in Beloit Wisconsin and he said that he has a TH700R4 trans that came out of a cop car and he will give me the trans for $250 and install it for $300, and IDK about you guys but... Im thinking about doing it, unless you guys think that I could manage to put a new trans in by myself... I mean ive put a trans in a car with the engine attached, but never just the trans by itself... I have a friend that would probably sell his out of his old drag car for pretty close to nothing, maybe even free, since be blew out the rear end in his daily driver camero, so he put the gears in the gears out of the drag car, and hes selling the motor and trans for $400, but I think I will buy that motor and put some of the stuff on it onto my Trans Am... But IDK if the stuff will work, Would moroso valve covers from a carburated 305 fit a TPI 305? and the headers as well... Cause I dont want to put a carb in there when I could use my TPI.. I mean If i can get all that off of it, 400 bucks would be a steal... and then I could sell the intake and stuff and make my money back... But I need your guys's opinion, and BTW the drag camero, is a 1983 that came with a 4CLY, but it has a bored out 327 in it and so on, and hes got the 700R4 bolted to it, and the headers and stuff fit in the camero, so I think they will fit in the TA.. But I need some feedback here, thanks- Scott
Reply With Quote Quick reply to this message

Recent Transmission - Rearend posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -6. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.