there sure is a bunch of 4l60/e trans problems on this site - Hot Rod Forum : Hotrodders Bulletin Board
Hotrodders.com -- Hot Rod Forum



Register FAQ Search Today's Posts Unanswered Posts Auto Escrow Insurance Auto Loans
Hot Rod Forum : Hotrodders Bulletin Board > General Discussion> Hotrodders' Lounge
User Name
Password
lost password?   |   register now

Reply
 
LinkBack Thread Tools
  #1 (permalink)  
Old 09-14-2011, 11:06 PM
joshp83's Avatar
owner of Prices Garage
 
Last photo:
Join Date: Jun 2011
Location: west virginia
Age: 31
Posts: 328
Wiki Edits: 0

Thanks: 0
Thanked 23 Times in 23 Posts
there sure is a bunch of 4l60/e trans problems on this site

im not dogging gm im a gm man threw and threw but there sure are a lot of gm tranny troubles on here unless its mostly gm owners on this site

    Advertisement
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2 (permalink)  
Old 09-15-2011, 06:14 AM
Crosley's Avatar
Hotrodders.com Moderator
 
Last wiki edit: T-350 rebuild tech
Last journal entry: Morris update 9-28-2014
Last photo:
Join Date: Nov 2002
Location: ... USA
Posts: 8,130
Wiki Edits: 1659

Thanks: 355
Thanked 104 Times in 100 Posts
no tech value, moving to lounge...
__________________
Some people are like Slinkies... Not really good for anything, but they still bring a smile to your face when you push them down a flight of stairs.
Reply With Quote Quick reply to this message
  #3 (permalink)  
Old 09-15-2011, 11:57 AM
CometCyclone's Avatar
Registered User
 
Last photo:
Join Date: May 2011
Location: Mid Atlantic
Age: 47
Posts: 21
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Maybe thats why GM is using the Tremec in many high performance cars, as a manual replacement for the troublesome auto trans.

But I dont really know, because I have not owned a car with a 4l60/e.
Reply With Quote Quick reply to this message
  #4 (permalink)  
Old 09-30-2011, 11:18 AM
Registered User
 
Last photo:
Join Date: May 2006
Location: Central Virginia
Posts: 381
Wiki Edits: 0

Thanks: 0
Thanked 0 Times in 0 Posts
Probably just because there are so darn many of them out there... my '94 Impala SS has a 4L60E in it... no problems at 170,000 miles.
Reply With Quote Quick reply to this message
  #5 (permalink)  
Old 09-30-2011, 10:45 PM
willys36@aol.com's Avatar
Hotrodders.com Moderator
 
Last wiki edit: How to rebuild a Rochester Quadrajet 4MV carbureto...
Last journal entry: How to change auto shift timing on 200R4
Last photo:
Join Date: May 2002
Location: Bakersfield
Posts: 8,388
Wiki Edits: 21

Thanks: 1
Thanked 4 Times in 4 Posts
Most street rods run the Gimmies, as do dragsters. Have the most problems because that is about all there is in the hot-rodding world.
Reply With Quote Quick reply to this message
  #6 (permalink)  
Old 10-03-2011, 07:50 PM
31 five window
 

Last journal entry: Master cylinder
Last photo:
Join Date: Oct 2007
Location: louisiana
Age: 57
Posts: 1,577
Wiki Edits: 0

Thanks: 1
Thanked 14 Times in 14 Posts
Same here,I have a 1994 GMC sonoma with over 160,000 miles and no problems yet.I take care of it but I run the hell out of it also.
Reply With Quote Quick reply to this message

Recent Hotrodders' Lounge posts with photos

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Hot Rod Forum : Hotrodders Bulletin Board forums, you must first register.
Please enter your desired user name (usually not your first and last name), your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Presssure readings in 1993 4L60 trans kwacasey Transmission - Rearend 7 09-06-2010 04:04 PM
4l60-e GMC Trans problems mmracing95 Transmission - Rearend 3 02-10-2010 12:34 PM
1993 4L60 700R4 problems. steve40th Transmission - Rearend 0 05-30-2007 10:59 PM
4L80 yoke in a 4L60 trans ? Billvill Transmission - Rearend 3 05-07-2007 08:54 PM
4L60-E Shifting problems baulet Transmission - Rearend 0 08-15-2005 04:51 PM


All times are GMT -6. The time now is 06:31 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.0 PL2
Copyright Hotrodders.com 1999 - 2012. All Rights Reserved.